Сергей Лукьяненко - Калеки

1 Сергей Лукьяненко

Именно так всё на свете и происходит. Вначале кто-то делает глупость – большую глупость. Потом кто-то другой оказывается в нужное время в нужном месте.
И вот один человек получает шанс исправить чужую ошибку. Или не исправить, а героически погибнуть. Как правило, именно так всё всегда и происходит.

1

– Боевой корабль? – спросил Алекс.
Адмирал кивнул. На его лице появилось подобие улыбки.
– Давайте догадаюсь... – пробормотал Алекс, откинувшись в кресле. Кресло ничуть не походило на стандартное устройство из металла и пластика для надежного размещения седалища. Это было творение настоящего мастера – из темного вишневого дерева, гобеленовой ткани и настоящей кожи. Кабинет адмирала больше походил на будуар пресыщенной красавицы – картины на стенах, мебель ручной работы, мягкий ковер на полу. Даже один-единственный экран был заключен в изящную серебряную раму. Впрочем, чего еще ждать от обитателей Гедонии?
– Я весь внимание, – поправляя кружевной отворот шелковой рубашки, сказал адмирал.
– Вы нашли древний боевой корабль, – предположил Алекс. – Корабль Тайи. Или – времен первой Империи. Или принадлежащий неизвестной доселе цивилизации. Корабль исправен, но никого не пускает на борт, он сжигает ваши корабли и требует назвать пароль. А к Гедонии приближаются орды злобных завоевателей, и над кораблем надо спешно обрести контроль. Для этого вам и потребовалась моя команда. Так?
– Как романтично! – восхитился адмирал. – Да вы сочинитель!
На «сочинителя» обижаться не стоило – поэты, писатели и прочая никому не нужная богема в Гедонии была крайне популярна.
– Спасибо. – Алекс взял бокал с коктейлем. С удовольствием сделал глоток. – Я угадал?
– К сожалению, ситуация гораздо хуже, – вздохнул адмирал. – Корабль совсем новый, только что со стапелей. Защитные системы... э-э... отключены, попасть на борт может даже ребенок. И нас вовсе не собираются атаковать, поверьте! Гедония – мирная планета, космический флот мы держим исключительно в эстетических целях.
Алекс позволил и себе ироническую улыбку. В галактике не бывает мирных планет. Точнее, они встречаются, но слишком уж часто меняют хозяев.
– Тогда в чем ваша проблема?
Адмирал взглядом указал на экран. То ли управление было мысленным, через радиошунт или нейротерминал, то ли вышколенный секретарь, скромно сидящий за своим столиком в углу, в приказах не нуждался. Алекс решил поставить на второе – в Гедонии одинаково не любили техноимпланты и генетические специализации.
– Мы купили корабль у халфлингов, – сказал адмирал. – Мы заказали самый мощный, самый красивый и самый совершенный боевой корабль в галактике. Заказ выполняли восемь лет...
Алекс его уже не слушал. Оставив бокал, он смотрел на экран, совершенно не заботясь о том, чтобы скрыть восторженное выражение лица.
Корабль был прекрасен.
В космическом сражении все подчинено функциональности. Боевой корабль должен иметь максимальный тоннаж к площади обшивки, потому что тоннаж – это энергия, компьютеры, пушки и не очень-то нужный довесок в виде экипажа, а обшивка – это броня, которую при всех защитных полях требуется делать потолще.
Что это значит на практике?
Простейшую арифметическую задачу и простейшую геометрическую фигуру.
Космическое сражение – это битва шаров.
Плавно скользят (если смотреть издали, если вблизи – то стремительно несутся) в пространстве шары самого разного диаметра. Маленькие шарики – истребители, побольше – эсминцы, еще больше – крейсера, совсем уж большие – линкоры. Если повезет, то среди кораблей окажется циклопическая сфера дредноута.
Некоторые шары блестящие, это значит, что ставка сделана на отражающую броню. Другие – черные, это значит, что ставка сделана на поглощающую броню. Третьи – радужные, это значит, что вам посчастливилось наблюдать новейший корабль с динамической обшивкой. Впрочем, под черной броней наверняка найдется зеркальная, под зеркальной – черная, под дорогой и пока не отлаженной радужной – пара слоев обычной.
Это уже не арифметика и не геометрия. Это физика.
В своем движении шары отчаянно маневрируют. Лучевое оружие с расстоянием теряет мощность даже в вакууме. Самонаводящиеся ракеты хоть и невозможно «стряхнуть с хвоста», но маневр даст совсем не лишние секунды для зенитных батарей.
Это механика.
В броне периодически открываются амбразуры – чтобы выпустить пучок света, направить в цель заряд частиц или дать залп ракетно-торпедным оружием.
Это тактика.
Где-то внутри кораблей делает свою работу экипаж. Как правило – лишь задает общую стратегию, а иногда еще борется за живучесть. Машины все равно маневрируют и стреляют быстрее и точнее, но экипаж обычно имеется.
Это традиция.
Иногда один из шаров прекращает маневрировать и уносится прочь по инерции. Иногда – превращается во вспышку света.
Это – конец.
Корабль, построенный халфлингами для Гедонии, казался пришельцем – нет, не из другого мира, законы физики и геометрии одинаковы во всей Вселенной. Он казался пришельцем из другого времени. Из тех далеких и странных веков, когда оружие делали не просто смертоносным, но еще и красивым.
Где-то в центре конструкции корабля угадывалось зеркальное сферическое ядро, но даже оно казалось частью дизайнерского замысла. Из сферы тянулись вперед сверкающие плоскости, они подобно лепесткам расширялись и расходились в стороны, придавая кораблю форму раскрывшегося цветка. Сходство усиливал выходящий из ядра «стебель» – ребристая колонна необычного зеленовато-серого оттенка с торчащими подобно шипам выступами.
– Цветок... – восхищенно сказал Алекс.
– Мы назвали его «Серебряная Роза», – с гордостью произнес адмирал. – Не правда ли, красивый корабль?
Корабль начал медленно вращаться, и Алекс понял, что «цветок» даже не был симметричным. «Лепестки» различались по форме и толщине, по кривизне изгиба. «Стебель» тоже был не совсем ровным и прямым, «шипы» оказались разбросаны совершенно хаотично.
– Длина – три тысячи сто сорок один с половиной метр, – сказал адмирал. На экране тут же возникла шкала. – Центральный отсек – более трехсот метров в диаметре.
– Он... живой? – предположил Алекс. Ему доводилось слышать истории о живых кораблях, целиком построенных из органики. Раньше он не принимал всерьез эти байки, но при взгляде на «Серебряную Розу»...
– Что вы! – возмутился адмирал. – Это было бы неразумно. Корабль построен из металла, пластика, биокерамики... все как положено.
– И в чем проблема? – с трудом отрывая взгляд от экрана, спросил Алекс.
– Он не хочет воевать, – тихо признался адмирал.
Алекс взмахнул руками:
– Великолепно! Я понял, адмирал! Халфлинги поставили на корабль слишком совершенный компьютер! И тот, обретя личность, осознал все ужасы войны и отказался убивать! Так?
– Ничего подобного, – пробурчал адмирал. – Компьютер создан для боевого корабля. Хороший искусственный интеллект... псевдоинтеллект, точнее. Моральных категорий у него нет и быть не может. Он... он просто слишком высокого мнения о себе. Корабль согласен стать в строй, если человек докажет свое право командовать... окажется достойным.
Алекс внимательно посмотрел на адмирала. Тот отвел глаза.
– Ага, – сказал Алекс. – Понял. Как это выглядит на практике?
– На практике... – Адмирал вздохнул. – Прибыла команда, заступила на вахты. Пилоты отдали приказ на начало движения. Тогда корабль сообщил, что не считает данный экипаж достойным себя, и предложил «проверку в боевой обстановке».
– Вы, конечно, отказались, – вкрадчиво произнес Алекс. – Гедония – мирная планета.
Адмирал молчал.
– В какую войну вы ввязались? – спросил Алекс.
– Конфликт Арборо – Дзейч.
– На чьей стороне?
– Арборо, разумеется! – возмутился адмирал.
– А вы тогда уже знали, что Дзейч в альянсе с Союзом Измененных?
Адмирал откашлялся:
– Ну... ходили определенные слухи...
– Вы отправили свой корабль... самый мощный корабль в галактике... против самой агрессивной империи человеческого космоса! – Алекс присвистнул. – Поздравляю! Так флот Дзейча уничтожен вами?
– Формально «Серебряная Роза» еще не вошла в наш флот...
– Да?
– Корабль заявил, что действия экипажа были слишком неумелыми, что они привели к неоправданному риску и снижению боевой эффективности... в общем, он отказался встать в строй.
– Но перед этим уничтожил флот Дзейча. Через пару недель к вам прилетят все корабли Измененных, – сказал Алекс. – Поздравляю. А ваш единственный серьезный корабль отказывается воевать.
– Он готов сотрудничать с новым экипажем... если тот докажет свою состоятельность.
– И этим экипажем должны стать мы. – Алекс кивнул. – Понимаю.
– Вы – «Укротители». Лучшая в галактике команда по перепрограммированию боевых кораблей.
– Мы это называем – по перевоспитанию, – сказал Алекс. – Человеческий компьютер мы бы могли перепрограммировать. Компьютер Чужих – никогда. Адмирал, что у вас произошло с халфлингами? Они не могли всучить вам небоеспособный корабль!
– Он боеспособен... просто слишком высокого мнения о себе...
– Адмирал!
– Цена была очень высока, – пробормотал адмирал. – Мы торговались...
Алекс вздохнул:
– Даже дети знают – с халфлингами не торгуются! Никогда! Если торгуешься – ты их оскорбляешь, недооцениваешь их труд и мастерство! Значит – они считают себя вправе обмануть покупателя!
– Мы очень хорошо составили договор, – сказал адмирал. – Там были учтены все возможные ловушки. Халфлинги всегда соблюдают букву договора...
– Поэтому они придумали новую ловушку. Установили кораблю завышенные требования к экипажу. И сейчас довольно потирают лапки.
Адмирал побагровел:
– Я понимаю, что мы совершили ошибку! Не надо меня попрекать, господин Романов: я был против вмешательства в конфликт с Дзейч!
– Если бы все адмиралы галактики были столь миролюбивы, жизнь стала бы куда спокойнее, – сказал Алекс. Он мог позволить себе иронию – у гедонийского адмирала не было выхода.
– Вы беретесь или нет? – спросил адмирал. И протянул через стол чек – старомодный бумажный чек с семизначной суммой. Пять миллионов. По миллиону на каждого члена команды.
– Добавьте нуль, – сказал Алекс.
– Только спереди, – мгновенно отреагировал адмирал. – Да, у нас нет выхода. Но сумма слишком...
– У вас действительно нет выхода. Торгуясь с халфлингами, вы сэкономили миллионов двадцать-тридцать, верно?
– Почти сорок, – сказал адмирал, и почему-то Алекс ему поверил.
– Ну так теперь заплатите пятьдесят. И считайте, что вам повезло.
Адмирал покачал головой:
– Вы не понимаете. Я заплатил бы вам пятьдесят. Я заплатил бы и сто. Но в правительстве сидят идиоты – великие поэты, гениальные писатели, прославленные живописцы. Им нужны миллионы на памятники из мазианского хрусталя, на эмоционально чувствительные краски для академии живописцев, на издание книг из настоящей бумаги в кожаных переплетах...
– Сколько вы можете дать? – спросил Алекс.
– Пятнадцать. Мне разрешили торговаться до этой суммы.
– Нарисуйте единицу спереди, – сказал Алекс. – Я вам верю.
Когда чек вернулся к нему, Алекс аккуратно сложил листок, спрятал в карман и предупредил:
– Деньги мы снимем прямо сейчас и переведем в нейтральный банк. Если корабль не удастся ввести в строй, мы вернем половину суммы. Все накладные расходы – тоже за ваш счет.
– Какая гарантия, что вы вообще станете пытаться? – спросил адмирал. – Семь с половиной миллионов просто так...
– Никаких гарантий. Кроме нашей репутации.
Ему было около пятидесяти – совсем немного по меркам двадцать третьего века. За плечами была работа мастер-пилотом, потом – очень странная история, в которой участвовали инопланетные принцессы и тайные агенты, а в результате галактику едва не охватила война.
Теперь у него была лучшая в человеческом космосе команда по работе с плохо воспитанными кораблями. Интересный, доходный, но весьма опасный бизнес.
Алекс вошел в свой номер – по меркам Гедонии предельно аскетичный, на его личный вкус – слишком сибаритский и помпезный. Специалист по размещению в отеле – под этой должностью скрывалась странная смесь дизайнера, психолога и культуролога – выбрал для Алекса номер в стиле «текучей воды». На практике это означало прозрачный пол, под которым скользили крошечные светящиеся рыбки, стены из медленной воды, лениво вытекающей из потолочных щелей, прозрачную мебель, изнутри декорированную светло-зелеными и бледно-розовыми цветами. Алекс не стал спорить по той простой причине, что задерживаться на планете они не собирались.
Опустившись во влажно вздохнувшее кресло, Алекс достал коммуникатор и надавил кнопку общего сбора. Один за другим мелькнули зеленым три огонька. Потом над коммуникатором развернулось маленькое голографическое окошко. Разумеется, это был Хасан. Кажется, он лежал ничком на циновке.
– Капитан, это срочно? – грустно спросил техник.
– Да, – коротко ответил Алекс.
– Капитан, у меня еще семь минут массажных церемоний...
Где-то за спиной Хасана мелькнула симпатичная девушка с пушистым полотенцем в руках. Потом Хасан увел коммуникатор в сторону. Разумеется, ни о какой эротике не было и речи – на Гедонии все было возведено в ранг искусства и все означало именно то, что означало. Массажная церемония – это не более чем массажная церемония. Секс – это совсем другое искусство.
– Ты можешь уволиться, – сказал Алекс.
– Уже бегу, капитан, – грустно сказал Хасан. Алекс сложил коммуникатор. Никаких претензий к Хасану у него не было. Эта игра длилась уже три года – техник при каждом удобном случае подчеркивал свою независимость.
Первой в номер Алекса вошла Вероника. Высокая, худощавая, с нервным печальным лицом, длинными черными волосами, собранными в косу, – она оказалась удивительно негармонирующей с обстановкой.
– Вечер добрый, капитан, – сказала женщина.
– Добрый. – Алекс кивнул на ближайшее кресло. Вероника прошлась по гостиной, оглядывая обстановку, потом со вздохом села. Произнесла:
– Удивительно затейливо. Тебе нравится?
Алекс пожал плечами.
– А у меня номер в стиле «дышащий песок», – с отвращением сказала Вероника. – Пустыни Нангиялы. Вся мебель – динамическая, с аэроподдувом. Пол – песок. Рассказать, как осуществляется смыв в унитазе?
– Да не может быть. – Алекса передернуло.
– Во-во. Может. – Вероника достала сигареты, закурила. – На сколько ты уломал адмирала?
– Пятнадцать миллионов.
Вероника покачала головой. На миг ее взгляд затуманился – в глубинах ее сознания сейчас шла многофакторная оценка: благосостояние Гедонии – высокое, жадность правительства – тоже высокая, личность адмирала Корда, репутация команды Романова...
– Значит... Вероятность нашей гибели– шестьдесят восемь-семьдесят процентов.
– Плохо, – искренне огорчился Алекс. – Я думал – пятьдесят на пятьдесят.
Вероника только развела руками. Психологи-спец редко ошибаются. Даже травмированные так серьезно, как Вероника.
– Как малыш? – спросил Алекс.
– Нормально. – Вероника кивнула. – Очень рад. Если мы получим пятнадцать миллионов... делим поровну?
– Как всегда.
– Тогда я смогу купить ему тело.
– То есть ты – «за»? Даже не уточняя детали?
Вероника кивнула:
– Даже если нам снова придется восстанавливать корвет Тайи...
Другого ответа Алекс и не ждал. Он тоже достал сигареты, закурил. Через минуту вошел Хасан. Маленький, смуглый, пухленький, с пушком над губой – Хасан походил на ленивого перекормленного тинэйджера, растящего первые усы. Но он был одним из лучших в человеческом космосе техников, специалистов по нестандартному оборудованию. Может быть, даже самым лучшим.
– Беремся? – плюхаясь в кресло, спросил Хасан.
– Пятнадцать лимонов.
– Унести бы ноги, – только и сказал Хасан. Покосился на Веронику.
– У нас примерно один шанс из трех, – ответила психолог.
– Ничего, приличненько. – Хасан улыбнулся. – Честное слово, уйду в отпуск. На полгода. И просажу все свои деньги на Гедонии.
– Так понравился массаж? – поинтересовалась Вероника.
– И массаж тоже. Господи, я и не подозревал, что с одной-единственной ступней можно сделать такое, что я буду вопить от восторга!
– Натурально вопить? – спросил Алекс.
– Капитан, – укоризненно сказал Хасан. – Я человек, не склонный к преувеличениям!
– Люблю я вас, ребята, – сказал Алекс с удовольствием. – Особенно за скромность.
Вошел Демьян. Не вошел – будто возник между Вероникой и Хасаном одновременно с чмоканьем двери. Улыбнулся капитану. Похлопал Хасана по плечу. Ободряюще посмотрел на Веронику и спросил:
– Как малой?
– Обеими руками «за»!
– Тогда и я согласен. – Боец-спец снова неуловимо сместился, присаживаясь на кресло в углу. Двухметрового роста, широкоплечий, он внезапно стал почти незаметным. – Парня надо выручать, и раз гедонийцы платят...
– Еще как платят, – подтвердил Алекс.
– Спасибо, Демьян. – Вероника кивнула. – Спасибо вам, ребята.
Дверь хлюпнула последний раз, и появился Трейси – щуплый, нескладный, с черными линзами в глазницах – как принято в секте киберморфов. Ему нельзя было дать больше двадцати лет, но Алекс знал совершенно точно, что компьютерщику не меньше сорока. Слегка инфантильную внешность Трейси предпочитал по религиозным соображениям – как и черные линзы-импланты, как и старомодный электронный нейрошунт.
– Приветствую вас в своем сне, братья и сестры, – сказал Трейси.
– Садись уж, – добродушно сказал Демьян.
– Нет Бога, кроме Архитектора, и Нео – пророк его, – степенно произнес Трейси, садясь. – Что вы решили, братья и сестры?
– Ты в курсе, что нам предстоит? – спросил Алекс.
– Я был с тобой в твоей иллюзии. – Трейси поднес руку к нейрошунту. – Примите пакет, братья и сестры...
– Только не пакетом! – взмолился Хасан.
Но было уже поздно. Трейси никогда не заботился вопросом, готовы ли братья и сестры общаться невербально. Если их импланты, не важно – электронные или биологические, были отключены, Трейси включал их дистанционно, используя только ему известные ошибки протокола.
Несколько секунд царила тишина. Потом засмеялся Демьян:
– Ну надо же! Работа для меня. Боевая операция!
– Работа для всех нас, – поправил его Алекс. – Трейси, ты сломал правительственную сеть?
– Все, что позволила мне моя иллюзия, – скромно сказал Трейси.
– Они знали, что мы согласимся на пятнадцать лимонов?
– Да. Их психологи рассчитали данную сумму и выдали адмиралу Корду соответствующие указания.
– Сволочи! – возмутился Хасан.
– Обычная процедура, – негромко сказала Вероника. – Если бы мы согласились работать только за пятьдесят миллионов – нам бы дали пятьдесят. Никто не хочет переплачивать.
– Все согласны принять заказ? – спросил Алекс.
– Что уж теперь, – буркнул из угла Демьян. – Веронике надо сына спасать...
– Спасибо, – вновь повторила женщина. Демьян махнул рукой и продолжил:
– А мне пора очередную закладную за брата выплачивать... у Трейси половина имплантов – старье, да и лицензия на софт кончается... Хасану... Хасану тоже много чего надо...
– Ну а я должен внести деньги в банк, – заключил Алекс. – Иначе у нас не останется корабля... в общем – принято единогласно. Что будем делать с «Серебряной Розой»? Вероника?
– Я попробую с ним пообщаться, – легко согласилась женщина. – Но вы же понимаете... это не человеческий компьютер. Это совершенно другой подход к псевдоинтеллекту. Хуже был бы только компьютер Цзыгу.
– А комп Тайи ты забыла? – пробормотал Хасан. – Вот уж было веселье...
– Здесь сложнее, – твердо произнесла Вероника. – Халфлинги – культура хоть и гуманоидная, но начисто лишенная сострадания и построенная на культе доблестной смерти. Какие глубинные корни у подобного общества, как они ухитряются выживать и даже развиваться... это пока никто объяснить не смог. Но я сделаю все, что в моих силах.
– Спасибо, – сказал Алекс. – Хасан?
– Если надо эту посудину сломать – я могу, – фыркнул Хасан. – Если надо починить – тоже. Но проблема, как я понимаю, лежит не в моей специализации...
– Ты можешь поставить на «Серебряную Розу» другой боевой компьютер?
Хасан покачал головой:
– Это не корвет и не эсминец. Это... это... слова-то такого у нас нет... Дредноут? Монитор? Космическая крепость? В общем – боевая единица «сам в себе», рассчитанная на подавление эскадр, флотов и систем планетарной обороны. Количество стволов просто немыслимо. И все, абсолютно все завязано на центральный компьютер! Будь у меня года два-три и неограниченный бюджет, мы бы сделали альтернативную систему управления...
– Понял. – Алекс кивнул. – Спасибо. Честно говоря, я и не рассчитывал... Демьян?
– А что – Демьян? – Боец встал. – Если надо повести корабль в бой – я поведу. Только сам понимаешь, капитан, кроме курсов в академии – у меня опыта космических сражений немного. Тут нужен настоящий стратег. Гений нужен. Нельсон. Ли Дон Хван. Мбану.
– Насколько мне известно, – сказал Алекс, – большинство заслуг Мбану принадлежат его адъютанту... Ладно. Гения у нас нет. Попробуй все-таки вспомнить все, чему тебя учили. Возможно, что нам придется воевать. Трейси?
– Я могу взломать и уничтожить компьютер «Серебряной Розы», – сказал компьютерщик. – Конечно, если нас запустят внутрь и дадут подключиться... от внешних атак компьютер защищен абсолютно. А вот перепрограммировать... тут ведь та же проблема, что и у Вероники. Творение чужого разума! Даже великий Нео не смог сломать окружающую нас иллюзию...
– Да не было никакого Нео! – рявкнул Демьян. – Это миф! Подобно русскому солдату-герою Василию Теркину!
– Но ты же носишь орден Теркина? – ехидно сказал Хасан. – Носишь, да?
Алекс с тревогой посмотрел на Трейси. Но компьютерщик не обиделся. Покачал головой и сказал: ,
– Я не сержусь на тебя, Демьян. Тебе легче жить, веря в окружающую нас иллюзию...
– Эх, парень, разок бы полежал в окопах под огнем со спутников – всю дурь бы из тебя выбило! – Демьян перевел взгляд на Хасана и укоризненно сказал: – А над Теркиным не смейся! Я знаю, что его не было! Но это не отменяет того, что Василий – герой!
– Иллюзии, иллюзии... – тихо прошептал Трейси. Алекс медленно поднялся, и наступила тишина.
– Еще раз... кто-то вякнет... – Он особо остановил взгляд на Хасане.
– Все, капитан, я не спорю! – быстро сказал техник. – Мои извинения, друзья!
– Разрядились? – негромко сказала Вероника. – Когда вылетаем?
– Утром. – Алекс встал. – Всем – готовиться к операции. Если требуются деньги на снаряжение – назовите сумму. Трейси – тебе открыт полный кредит, смени программное обеспечение... если надо.
– Я уже сменил, – меланхолично ответил компьютерщик. – Извините, капитан. Решил сэкономить время.

2

К «Серебряной Розе» они пристыковались мягко, будто по учебнику. Вежливый голос стыковочного узла предложил им стыковку на автомате, буксировку в гравитационном луче или навигационные огни. Алекс выбрал огни – не для того, чтобы пытаться произвести впечатление на компьютер, а просто из удовольствия управлять кораблем вручную.
«Зеркало-2», маленькая внесерийная яхта, на которой команда Алекса путешествовала по галактике, могла поместиться в одном из ангаров «Серебряной Розы». Но Алекс предпочел стыковку с внешним шлюзом. В виртуальном мирке, созданном пилотажным компьютером «Зеркала-2», Алекс ощущал себя кораблем – от носового излучателя и до кончиков дюз. Пространство вокруг стало ярким и контрастным: бархатно-черный космос, плывущие по нему искорки метеоров, крошечные фигурки искусственных спутников и орбитальных станций Гедонии. «Серебряная Роза» в пилотажном пространстве компьютера была еще красивее, чем на экране. Раскрывшийся над планетой цветок казался настоящим, выросшим на бело-голубом шарике планеты, оторвавшимся от поверхности – и медленно улетающим в бесконечность. Цепочка навигационных огней, существующих лишь в виртуальном пространстве, вела «Зеркало-2» к «Серебряной Розе». Алекс вел свой корабль – будто полз по черной пустоте, будто брел по отмеченной огоньками дорожке к гостеприимному дому. Где-то рядом, на краю сознания, он чувствовал остальных членов экипажа. Черный силуэт – Трейси. Серый многогранник – Хасан. Пылающий безумным алым огнем шар – Вероника. И едва-едва заметная искра – Демьян. Алекс знал, что внешний вид экипажа – это причудливый компромисс между тем, как они желают выглядеть, тем, как они себя ощущают в экипаже, и тем, как он к ним относится. Опытный капитан многое может понять о своих подчиненных, изучая их виртуальные образы. Но только очень хороший капитан способен кое-что понять и о себе самом.
Алекс считал себя хорошим капитаном.
Они пролетели-проползли между лепестками серебряного цветка. Скользнули к центральному ядру. Пилотажное пространство менялось, подстраиваясь под желание пилота. Исчез боевой корабль с завышенной самооценкой. Исчезла старая верная посудина – «Зеркало-2». Исчез космос, планета, далекие звезды. В сверкающей белой мгле Алекс шагнул навстречу женщине – красивой высокой женщине со строгим неподвижным лицом. Мгновение Алекс медлил – в реальном времени и реальном мире два корабля застыли в неподвижности. Потом Алекс протянул руку и коснулся ладони незнакомки. Стыковочные шлюзы соприкоснулись. Алекс помедлил еще долю секунды, склонился, поднес ладонь к губам и поцеловал холодные пальцы. Биокерамика шлюзов вскипела, меняя агрегатное состояние, взаиморастворилась, спаяла корабли.
Алекс выпрямился. Калейдоскоп образов пронесся перед глазами и остановился на черном космосе и двух застывших кораблях.
– Изящная стыковка, – прошептал алый шар.
Никто не знал, что видит и испытывает пилот, совершая те или иные маневры в пространстве. Стыковка могла стать соитием, мигом оглушительного оргазма, могла превратиться в кровавую схватку, а могла быть всего лишь механическим прикосновением двух механизмов.
Но хороший пилот не считает свой корабль всего лишь механизмом.
Выскальзывая из пилотажного пространства, отдавая команды на остановку двигателей и переходе на режим швартовки, Алекс еще успел почувствовать отголосок эмоций своего корабля. Тоска и ревность. Жалобная обида собаки, чей хозяин ласкает чужого пса.
Космические корабли никогда не снабжали полноценным искусственным интеллектом. Слишком много трагедий случилось из-за кораблей, по-настоящему любивших своих пилотов и свой экипаж. Слишком много возникало любовных треугольников и четырехугольников, слишком много безумной ревности, ссор, обид, скандалов и истерик. Все это было бы очень смешно, если бы не приводило к смерти – к пилотам, палящим друг в друга из табельных пистолетов, к кораблям, ныряющим в фотосферу звезды из-за неразделенной любви.
Но даже тот урезанный искусственный интеллект, которым обладало «Зеркало-2», был способен любить и страдать. Говоря откровенно, разум, не способный любить и страдать, разумом не является.
«Жди, я вернусь», – прошептал Алекс своему кораблю. И испытал мучительную боль человека, целующего некогда любимую жену перед встречей с любовницей.

1 Следующая страница


Калеки 2

Ко всем проблемам, стоящим перед ними, добавилась еще одна. Он полюбил «Серебряную Розу». Полюбил так, как способен полюбить корабль только пилот.
Алекс открыл глаза. Посмотрел на информационные экраны – дань традиции, никто не пилотирует корабли, глядя на приборы и нажимая кнопки.
Корабли были надежно состыкованы. «Зеркало» переходило в швартовочный режим.
– Приехали, – сказал Алекс самому себе. В рубке он был один – и до сих пор не мог к этому привыкнуть. Новые технологии позволили кораблям летать без навигаторов и вторых пилотов. Даже энергетики, контролирующие глюоновые реакторы, уже лет десять как стали не нужны. Списывались и переоборудовались корабли – и уходили на пенсию навигаторы-спец и энергетики-спец, не имевшие дополнительных специализаций. Немногие счастливчики еще работали, доживая свой век на старых кораблях бедных окраинных миров. Большинство же тихо спивалось либо жило в иллюзорных виртуальных мирах своей юности.
Пилотам повезло больше. Должность пилота сохранилась. Пока сохранилась.
Алекс отключил фиксаторы кресла и вышел в коридор, ведущий к шлюзу. Там уже ждали Вероника и Демьян. Через минуту подошли Хасан и Трейси.
– Как она тебе, Алекс? – спросила Вероника. Алекс не стал отводить взгляд. Психолога-спец не обманешь. Даже травмированную.
– Кажется, я влюбился, – сказал он.
Вероника покачала головой:
– Ты вроде как давно переборол это...
– Переборол, – кивнул Алекс. – И зарекся влюбляться в машины. Но она... слишком хороша.
Демьян шумно вздохнул. Психологические проблемы пилотов всегда смущали бойца. Его собственные эмоции были изменены минимально: всего лишь безжалостность к врагу и любовь к оружию. Но оружие не может полюбить в ответ.
– Это, – Демьян кивнул на шлюз, – работа. Всего лишь работа. А корабль у тебя один – и на всю жизнь. Это как девочки в порту – и верная жена дома.
Для бойца-спец реплика была очень красочной.
– Я понимаю, Демьян, – мягко сказал Алекс. – Пойдем знакомиться с девочкой... Да! Надеюсь, никого не надо предупреждать, что все наши разговоры на корабле фиксируются центральным компьютером? Серьезные обсуждения – только на борту «Зеркала» или в капитанской каюте.
– Длительность вылазки? – спросила Вероника.
– Два-три часа. Нет, черт возьми! По обстановке. Сигнал к возвращению – фраза «Я не нанимался вкалывать без обеда». Сигнал подает любой, считающий, что есть тема для приватного разговора.
– Что нам еда... – тихо сказал Трейси. – Знаем ли мы, что едим на самом деле, когда вкушаем диковинные яства?
Хасан фыркнул, но промолчал.
– Пошли, – пресекая назревающую ссору, сказал Алекс. – Корабль, открыть шлюз!
Люк открылся, и они вышли в ангар «Серебряной Розы».
Корабли – как люди. Кого-то запоминаешь на раз, не важно даже – с хорошей или плохой стороны. Кто-то сразу сотрется в памяти, станет одним из тысяч увиденных и забытых лиц. На самом-то деле стоит познакомиться с любым человеком (или кораблем) чуть поближе – и ты убедишься, что он уникален.
Но первое впечатление удается произвести не всем. Стандартные шлюзы, стандартные лифты, стандартные форсунки системы пожаротушения – идешь по новому кораблю, и будто провел в нем полжизни. Порой, особенно на пассажирских лайнерах или личных яхтах, эту типовую начинку скрывает роскошная мишура – паркетные полы из настоящего дерева, резные панно на стенах, необычно оформленные интерфейсы, причудливые хрустальные люстры – все то, что успокаивает пассажиров, создавая иллюзию обычного планетарного отеля, и страшно нервирует пилотов. Даже пропитанное негорючими растворами дерево имеет обыкновение гореть, нетипичный интерфейс самого обычного переговорника может привести к фатальной ошибке, ну а что касается хрустальных люстр – только идиот может обрадоваться наличию на космическом корабле чего-то бьющегося.
В «Серебряной Розе» не было ничего стандартного. Не было и ненужной помпезной роскоши. Все отличия были на том уровне, который отличает костюм, сшитый на фабрике, от костюма, изготовленного портным по мерке Вроде бы все привычно и на своем месте – но нигде не жмет, не висит и не раздражает глаз.
Алекс с удовольствием отметил рубчатую насечку на полу – можно было пользоваться ботинками без включенных геккорингов, не опасаясь поскользнуться. Но только через несколько секунд он понял, что насечка не просто функциональна, но и складывается в затейливый узор, покрывающий весь пол шлюзового отсека. Потом его взгляд скользнул по осветительным панелям – вроде бы расположенным хаотично и горящим не слишком ярко, но при этом создающим ровное приятное освещение, не оставляющим ни одного темного уголка. Интерфейс переговорного устройства был аскетичен и понятен с первого взгляда, шкафчики с боевыми скафандрами запирались простым, но надежным механическим замком Архаика? Только на взгляд человека, никогда не умиравшего от удушья в обесточенном шлюзе в двух шагах от запертого скафандра.
Все очень просто, надежно, удобно и красиво.
– Просто и красиво, будто револьвер, – сказал Демьян.
– Револьвер? – заинтересовался Хасан.
– Древнее пулевое оружие, – пояснил Демьян. – Нет, я не прав. Просто и красиво, как лезвие меча.
Дисплей на интерфейсе засветился бледным зеленым светом. По экрану пробежали-ссыпались сверху вниз строчки букв и цифр – Трейси вскрикнул и зашептал молитву Архитектору. Из темноты проступило нарисованное штрихами молодое женское лицо.
– Благодарю вас за комплимент, воин-спец, – произнесла женщина. – Я участвовала в разработке своего дизайна.
– Достойный дизайн. – Демьян кивнул.
Женщина посмотрела на Трейси:
– Приветствую тебя в моем сне, хакер. Я хотела сделать тебе приятное, но если ты смущен или оскорблен в своих религиозных чувствах...
– И избави нас от системного сбоя... – прошептал Трейси. – Нет, все в порядке. Мне приятно. Я лишь растерялся.
Алекс выступил вперед, и женщина на экране немедленно перевела взгляд на него.
– Приветствую тебя, мастер-пилот. Спасибо за стыковку, все было очень красиво и деликатно.
– Ты – корабль, – сказал Алекс.
– Да.
– Как к тебе обращаться?
– Корабль. Главный компьютер. Серебряная Роза. А лучше всего зови меня Роза. Это человеческое имя.
– Ты ощущаешь себя человеком? – ласково спросила Вероника.
– Нет, госпожа психолог. – Женщина на экране покачала головой. – Я понимаю, что являюсь всего лишь компьютерной программой. Предупреждая твой следующий вопрос – я не знаю, обладаю ли разумом. Мне бы хотелось считать, что я разумна, но это может быть всего лишь заложенной программистами иллюзией.
– Ты позволишь нам пройти в главную рубку? – спросил Алекс.
– Разумеется. – Роза кивнула, и внутренняя дверь шлюза открылась. – Следуйте за белым кроликом.
На пороге и впрямь сидел полупрозрачный белый кролик, сшитая лазерными лучами голограмма. Когда дверь открылась, кролик подпрыгнул и лениво затрусил по коридору.
Трейси опять что-то забормотал.
– Спасибо, Роза, – вежливо поблагодарил Алекс. – Увидимся в рубке.

* * *

К рубке шли молча. Кролик несколько раз останавливался у лифтовых стволов, лукаво оглядывался на людей – но Алекс продолжал двигаться, и кролик послушно вел их по коридорам, пандусам, лесенкам. Вероника сделала вид, что собирается погладить кролика, – тот отпрыгнул, слегка расплывшись от быстрого движения.
Алекс хотел прочувствовать корабль. Не понять – этого так просто не добиться. Но хотя бы ощутить, вдохнуть полной грудью запахи безлюдного пространства, оценить работу конструкторов – не только внешнюю, парадную красоту, а еще и ту сугубо функциональную начинку, на которую не обращает внимания даже экипаж.
В нескольких местах Алекс открывал неприметные технические люки и осматривал служебные отсеки. Основные и резервные линии связи, панели контроллеров, приводы сервомеханизмов, рубильники аварийного отключения, гнезда зарядки с неподвижными ремонтными роботами... Все было устроено удобно и красиво. Свет мягкий и яркий одновременно. Ручные огнетушители и аптечки прочно закреплены в кронштейнах. Никаких протечек, никаких неряшливо перепутанных проводов. Даже замененная секция силового кабеля (что тут случилось-то, пробой?) была аккуратно помечена метками-реперами и снабжена температурным датчиком. Алекс наклонился, внимательно оглядел следы ремонта. Очень, очень аккуратно. Лишь крошечная щепотка пепла на полу, пропущенная уборщиком. Видимо, и впрямь был пробой...
– Аккуратно сделано, – произнесла за спиной Алекса Вероника.
– Более чем.
Они обменялись понимающими взглядами.
Лучший способ перевоспитать машину, возомнившую о себе лишнего, – указать на ее недостатки. Хотя бы на самые ничтожные. «Как ты можешь считать себя величайшим боевым кораблем в истории, если шестнадцатый технический отсек восьмого сектора не укомплектован аптечкой? А если на границе восьмого и седьмого сектора произойдет прорыв жесткого излучения и оператору-наводчику четырнадцатого боевого поста потребуется срочная инъекция гамма-фага?»
Логика – самое сильное, а потому и самое слабое место искусственного интеллекта. Он может прекрасно сознавать (точнее – рассчитать) ничтожную вероятность такого события, но признав свою неполноценность в малом – вынужден идти на уступки и в большем.
«Серебряная Роза» была в идеальном состоянии. Она сошла со стапелей абсолютно совершенной и следила за собой столь же придирчиво, как стареющая кинозвезда.
У дверей главной рубки кролик остановился, подпрыгнул, завис и прощально помахал длинным ухом. Вероника засмеялась. Хасан фыркнул.
Алекс ответно помахал рукой медленно таящему в воздухе кролику.
Рубка сочетала в себе все тот же суровый аскетизм боевых кораблей и незаметную функциональную эстетику – куда более дорогую, чем паркетные полы и гобелены на стенах пассажирских лайнеров. Овальное помещение со стенами-экранами, вынесенные на подиумы пилотажные кресла, подковки пультов перед ними. Согласно старинным законам, любой корабль в аварийной ситуации должен был допускать пилотирование вручную, без помощи главного компьютера и даже без нейроинтерфейсов.
– Роза, распредели экипаж по местам, – попросил Алекс.
Центральный экран вспыхнул, на нем появилось все то же лицо – только теперь нарисованное не штрихами, а словно бы мазками масляной краски. Казалось, что с экрана смотрит ожившая картина кого-то из мастеров эпохи Возрождения.
– Капитан, – произнесла Роза. Светящаяся дорожка пробежала по полу – от Алекса до одного из кресел.
– Главный техник...
Хасан кивнул и пошел к своему креслу.
– Системный администратор...
Трейси пожал плечами и занял свое место.
– Клинч-коммандер...
Демьян улыбнулся, услышав это архаичное наименование, но спорить не стал.
– Стратег...
Световая линия протянулась к Веронике. Психолог не сдвинулась с места. Удивленно подняла брови.
– Я поясню, – вежливо сказала Роза. – Должность психолога предусмотрена в штатном расписании корабля, однако психолог не входит в число лиц, находящихся на боевой вахте. В соответствии с вашим образованием и подготовкой я могу предложить вам либо должность врача, либо пост стратега. Мне кажется, что стратег – более правильный выбор. Вы подготовлены для проведения быстрого многофакторного анализа и принятия оптимальных решений в условиях нехватки времени и информации...
Вероника молча пошла к креслу.
– Но, разумеется, выбор остается за вами, – вежливо сказала Роза.
Алекс покачал головой. Корабль издевался над психологом. Корабль давал понять, что принимает вызов и готов бороться за свою независимость.
Это будет очень трудное задание...
– Корабль, общий контроль систем! – рявкнул Хасан. Вся его неторопливость и ленца бесследно исчезли.
– Все системы работают нормально. – Лицо Розы на экране вновь изменилось. Теперь она была нарисована отдельными пикселями – живая мозаика из черных и белых точек.
– Полный отчет!
– Навигационные системы. Линия А, первый блок – норма, второй блок – норма, третий блок – норма. Линия Б, первый блок – норма...
Алекс поймал взгляд Хасана и едва заметно покачал головой.
– Отставить полный отчет, – сказал Хасан. – Состояние главного маршевого двигателя.
– Двигатель отключен. Время выхода на рабочий режим – шесть минут двадцать три секунды.
– Температура дюз?
– Сто два градуса по шкале Кельвина. Рекомендованный консервационный оптимум.
– Данные по второй боевой палубе.
– Какие данные? – вежливо уточнила Роза. – Полный отчет займет сорок две минуты.
– Краткий отчет.
– Все устройства функционируют нормально.
– Загрузка ядра, – тихо сказал Трейси.
– Два процента.
– Мотивационный статус?
– Расконсервация.
Теперь заговорил Демьян:
– Почему не произведена плановая проверка энергетического оружия?
– Прямой запрет главного штаба.
– Почему не произведена имитационная проверка.
– Согласно уставу, требуется наличие на борту экипажа.
– Шестая лазерная турель третьей палубы, сигнал готовности – желтый. Причина?
– Плановые ремонтно-профилактические работы. Зона ответственности перераспределена между третьей и пятой турелью.
Наступила тишина. Демьян подключил нейротерминал и замолчал.
– Тебе весело? – спросила Вероника.
– Да. – Лицо Розы изменилось. Яркая, прозрачная акварель– улыбающаяся девушка на фоне голубого неба.
– Ты не желаешь нам подчиняться?
– Я выполняю все приказы.
– Как ты поступишь, если на борт поднимется полный экипаж?
– Я буду выполнять свои функции.
– Если перед тобой будет поставлена боевая задача?
– Я – лучший боевой корабль галактики. Мой экипаж должен соответствовать моим возможностям.
– Отвечай на вопрос.
– Мой экипаж должен подтвердить уровень своей подготовки.
– Каким образом?
– Боевыми действиями.
– К планете приближается флот Измененных. Будет ли являться проверкой оборона планеты?
Казалось, Роза на миг задумалась. Но Алекс понимал, что это невозможно: корабль меряет время на миллисекунды, задержку с ответом человеку не определить. Скорее Роза «обозначила паузу».
– Первое боевое столкновение послужит проверкой, – сообщила Роза. – Если действия экипажа окажутся неадекватными, я выйду из боя.
– Что послужит проверкой, после которой ты будешь выполнять свою задачу в полном объеме и невзирая на возможные тактические ошибки, как положено боевому кораблю?
– Адекватные действия экипажа. Если навыки и способности экипажа окажутся выше моих, то испытание будет пройдено.
– Как ты определишь, что боевые навыки экипажа превосходят твои?
Лицо Розы изменилось снова. Теперь это была статуя, отлитая из жидкого металла, – сверкающая, переливающаяся ртутная капля, женщина-киборг, прекрасная и бесконечно чуждая.
– Ситуация должна быть оценена мной как безнадежная и не имеющая шансов на победу. Если при этом экипаж сумеет победить – проверка пройдена.
Алекс кивнул Веронике и спросил:
– Роза, если я отдам приказ двигаться в сторону звезды – ты подчинишься?
–Да.
– Даже если курс будет вести к неминуемому столкновению?
– Да. Я подчиняюсь приказам.
– А если в этой ситуации, когда столкновение неизбежно и ты не видишь никакого выхода, я сумею спасти корабль и экипаж?
Вот теперь, пожалуй, едва уловимая пауза была настоящей.
– Извините, Алекс. Но это искусственно вызванная критическая ситуация, и она не будет засчитана как проверка. Мне очень жаль.
– Но ты подчинишься... – задумчиво сказал Алекс.
– Я еще раз повторяю, капитан. Я подчиняюсь приказам. Я послушный корабль.
– Роза, ты требуешь от нас провести реальную схватку с противником. Но ты же понимаешь, что это – агрессивное действие. Фактически ты вынуждаешь нас убивать. И убивать не защищаясь, что оправданно, а только лишь ради испытания.
Серебристая статуя дрогнула, раздробилась, стекла с экрана – остался лишь каркас, четкий рисунок тушью, где все то же лицо складывалось из штрихов.
– Я – боевой корабль, капитан. Я создана, чтобы воевать. Война подразумевает гибель разумных существ. Гибель разумных достойна сожаления, но сожаление не помешает мне выполнять мою работу.
Алекс поудобнее расположился в кресле. Переглянулся с Вероникой. Женщина кивнула и произнесла:
– Роза, ты знакома с различием полов?
– Да, разумеется.
– Кем ты себя воспринимаешь? Мужчиной или женщиной?
– Я сама выбираю свой внешний облик и голос.
– Это ответ?
– Да.
– Хорошо, Роза. Я хотела бы поговорить с тобой как женщина с женщиной.
Роза тихо засмеялась:
– Вероника, милочка... Я могу считать себя женщиной, но я – всего лишь компьютер. Очень сложный. Возможно – разумный. Но я машина. Я не могу любить – у меня нет гормонов, а холодным разумом эмоции не прочувствуешь. Я не могу заниматься сексом – у меня нет эрогенных зон. Я не могу родить – у меня нет ни матки, как у тебя, ни завода по постройке другого корабля. Что во мне от женщины? Чуточку кокетства, чуточку непоследовательности, чуточку стремления нравиться. Ну и конечно, желание, чтобы рядом был достойный партнер. Сильный партнер.
Вероника кивнула:
– Понимаю. Ты очень красивая, Роза. И как корабль, и как человек – я имею в виду твои портреты. Ты сама их рисуешь?
– Каждая женщина умеет заниматься макияжем.
– А ты никогда не думала, что могла бы обрести человеческое тело?
Алекс переглянулся с Демьяном. Боец страдальчески поднял глаза к потолку, едва заметно пожал плечами.
– Думала, – спокойно ответила Роза. – Но это не выход, Вероника. Я – корабль. Я вижу мир иначе, чем вы. Даже пилот, подключенный к моему восприятию, получает лишь сотую долю моей информации о мире. Ты бы согласилась, чтобы тебя связали по рукам и ногам, заткнули уши, завязали глаза и подвесили в антигравитационном поле? А ведь я испытаю нечто подобное, если меня поместить в человеческое тело. Человеку – человеческое, Вероника. Но верно и обратное, человеческое – человеку. И никому другому.
– Человеку – человеческое... – задумчиво сказала Вероника. – Спасибо, я поняла твою точку зрения.
– Теперь моя очередь задать вопрос, – произнесла Роза. – Твой голос изменился, когда ты говорила про обретение человеческого тела. С чем это связано?
– Ты наверняка знаешь, – сказала Вероника. – Информация есть в открытом доступе, хотя бы частично. А судя по тому, как ты приветствовала Трейси, ты выяснила, кто мы такие.
– Кое-что я знаю, – согласилась Роза. – Но ведь сейчас мы говорим запросто, будто две подружки? Поделись со мной своей печалью.
Вероника усмехнулась, и Алекс понял ее мысли. Пациент лечил врача! Но психолог сама напросилась на эту ситуацию.
– Это случилось пять лет назад, Роза. Тогда я уже работала в команде Алекса. После операции по восстановлению корвета Тайи мы отдыхали на Эдеме. Ко мне прилетел сын... обычно он жил на Земле.
– Ты – традиционалистка, – сказала Роза.
– Да. Я сама выносила и родила ребенка, сама вскормила его грудью, выкупила у государства и отдала на воспитание бабушке и дедушке.
– Своим родителям.
– Да. Кириллу было шесть лет. Мы ехали с ним из космопорта, когда в машине отказало управление. Потом выяснилось, что это была диверсия... впрочем, это как раз не важно.
– Люди из секты Перворожденных, им не понравилось, что мы восстановили корвет Тайи... – негромко пояснил Демьян. – Я их всех потом убил.
Алекс укоризненно посмотрел на бойца, и тот замолчал.
– В машине сработали аварийные системы, – продолжала Вероника. – Но как оказалось, они не были конфигурированы на спасение ребенка. Кирилл пострадал... очень сильно. Мы не успевали к центру критической медицины. Но у нас был трансмиттер сознания.
– Но трансмиттер не способен хранить информацию, – негромко сказала Роза. – Вам нужен был гель-кристалл.
– Гель-кристалла не было. Я переписала сознание сына в свой мозг.
– Очень опасная затея.
– Возможно. Зато Кирилл жив и может мыслить. Но он... как ты говорила? Связан по рукам и ногам, с закрытыми глазами и ушами, в антигравитационном поле... Он ничего не чувствует, не воспринимает окружающий мир. Он живет в темной пустоте, и единственное, что у него есть, – мой голос. Я рассказываю ему о том, что происходит вокруг. Учу. Воспитываю. Все это – внутри меня, в моем сознании.
– Это очень тяжело, Вероника, – сказала Роза. – Почему ты до сих пор не дала сыну тело? Ты этого не хочешь?
– Хочу больше всего на свете! – Вероника замолчала. Оглянулась на Алекса. Алекс ободряюще кивнул. – Я хочу, чтобы мальчику восстановили его собственное тело. Это возможно, мы сохранили ткани. Но полноценное тело стоит очень, очень дорого.
– Два миллиона по расценкам Гедонии. А они не самые низкие в галактике. Точно такое же на черном рынке стоит миллион двести тысяч. На Высокой Долинке полноценное тело обойдется в семьсот-восемьсот тысяч. – Роза сделала паузу, потом продолжила: – Переписать сознание обратно – около полумиллиона везде, поскольку связано с безвозвратным разрушением трансмиттера. Итого – от двух с половиной миллионов и до миллиона двухсот тысяч. Заработки вашей команды за прошлый год составили...
– Роза, замолчи, – спокойно сказал Алекс.
– Я всего лишь удивляюсь, почему ребенок до сих пор не обрел тело, – вежливо сказала Роза.
– Ты называешь минимальные расценки, – сказал Алекс. – Но летальность при подобной операции составляет пять-шесть процентов. Мы считаем, что это недопустимо много. Нам требуется как минимум два клонированных и подращенных тела, трансмиттер с тройным дублированием и бригада операторов высшей квалификации.
– В общем, как это делается на Геральдике, – заключила Роза.
– Да.
– Наверное, если вы успешно выполните мою настройку, денег вам хватит?
– Надеюсь, – сказала Вероника. – Но я ничего от тебя не прошу!
– Даже если бы я умирала от жалости к ребенку, это ничего бы не изменило, – с сожалением сказала Роза. – Требования к экипажу вшиты в системный код, мои симпатии и антипатии на них не влияют. Кстати, насколько я понимаю, требования к экипажу составляют единое целое с общими законами подчинения.
Трейси огорченно цокнул языком. Конечно, чего-то подобного он и ожидал. Убрать из сознания Розы завышенные требования к экипажу можно было, лишь уничтожив ее лояльность к экипажу вообще.
А что способен натворить разумный боевой корабль, не связанный законами подчинения людям, – трудно даже представить. Особенно если это корабль, подобный «Серебряной Розе».
– Я удовлетворила твое любопытство? – спросила Вероника.
– Да, спасибо большое. – Лицо Розы на экране обрело мягкие контуры и нарочито яркие цвета, пропорции исказились, нос съехал влево, уши стекли на плечи, один глаз поменял цвет и приобрел форму прыгающего тигра. Над головой Розы соткался нимб из летящих по кругу золотистых пчел.
Как ни странно, но это по-прежнему было то же самое лицо – и оно даже не стало безобразным.
– Ну и прекрасно, – сказала Вероника. Потянулась. – Лично я не нанималась вкалывать без обеда. Перекусим?
– Давай, – согласился Алекс, вставая.
– Капитан, большая просьба, – вежливо произнесла Роза. – Вы не могли бы задержаться на несколько минут?
Алекс кивнул. Сказал своим:
– Ребята, вы идите в «Зеркало». Я вас догоню.
– В корабельной столовой прекрасный выбор блюд, – сообщила Роза. – Возможно, вы захотите перекусить на борту?
– Мне бы помолиться перед едой, – пробасил Демьян. – А в неосвященном корабле молиться – срамота одна!
Алекс подождал, пока его команда покинула рубку, и снова сел в кресло. Вздохнул. Роза терпеливо ждала.
– Спрашивай, – сказал Алекс.
– Капитан, что вы будете делать, когда Вероника соберет требуемую сумму?
– Я пока лишь думаю над этим, – признался Алекс.
– Трансмиттер был неисправен?
– Исправен. Мы просто не умели с ним толком обращаться. Трейси использовал его при прямом общении с мощными компьютерами, а вовсе не для перекачки сознания... тем более – в живой мозг. Сознание мальчика мы все-таки сумели скачать, а вот записать его в разум Вероники – не смогли. Процесс уже шел, когда мы поняли, что данные перетекают в никуда. Наверное, Вероника тоже это осознала... и ее разум не выдержал.
– Я искренне вам сочувствую.

Предыдущая страница 2 Следующая страница


3 Сергей Лукьяненко

– Спасибо, Роза.
– Надеюсь, что вы придумаете достойный выход из ситуации. Я, к сожалению, такого выхода не вижу.
Алекс кивнул, поднялся. Двери рубки открылись, на пороге вновь возник белый кролик.
– Спасибо, я найду дорогу, – сказал Алекс.
Но кролик все-таки бежал рядом с ним, смешно подпрыгивая и вскидывая ушки. На две палубы ниже они наткнулись на ремонтного робота, медленно катившегося по коридору. Робот вскинул манипуляторы и, резко ускорившись, бросился на зверька. Кролик кинулась наутек, робот упрямо продолжал преследование. Алекс усмехнулся и дальше шел без провожатого.
Пожалуй, единственный интересный вывод за весь день – отдельные элементы корабля работают автономно: робот гоняется за непонятным объектом, объект улепетывает... Хотя к чему бы ему убегать – он же голографический? Видимо, по той же причине, по которой он не дался Веронике. С целью поддержания иллюзии.

3

Собрались в кают-компании. К приходу Алекса стол был уже накрыт, Вероника и Трейси выбирали вино к обеду. Демьян, верный старинному русскому обычаю, налил и поставил у своей тарелки первые три рюмки с водкой: за тех, кто в земле, за тех, кто на Земле, и за тех, кто далеко от Земли. Хасан увлеченно рассказывал суровому русскому воину о боевых искусствах Нового Кувейта. Как показалось Алексу, Хасан изрядно привирал, и бойцу-спец это должно было быть понятно. Но Демьян слушал с серьезным лицом, кивал и даже задавал какие-то вопросы.
При появлении Алекса все потянулись к столу.
– У меня готовы предварительные выводы, – сказала Вероника, едва Алекс сел. – Сейчас или после еды? Я могу кратко...
– Сейчас и кратко, – согласился Алекс. Психологу явно не терпелось высказаться.
– Первое. «Серебряная Роза» – разумна. Это нечеловеческий разум, у нее присутствуют программные ограничители, но она куда разумнее наших кораблей.
Алекс кивнул. Со стороны остальных тоже не последовало возражений. – Второе. Переубедить ее невозможно. Именно из-за наличия программного ограничения. Пока условие о «совершенном экипаже» не будет выполнено, она не подчинится.
Трейси хмыкнул и пробормотал:
– Особое мнение.
– Говори, – поддержал его Алекс.
– Я могу попробовать снять завышенные требование к экипажу.
– Несмотря на ее предупреждение?
– Несмотря.
– Возражение принято, – согласилась Вероника. – Трейси, если ты сумеешь убрать программный блок, то я смогу ее переубедить. Скорее всего смогу. Далее... третий пункт. Если план Трейси все же не увенчается успехом, то нам остается только одно – провести боевую операцию и доказать, что люди превосходят Розу по боевым навыкам. Это все.
Алекс отпил вина:
– Вероника, спасибо. Демьян? Что по третьему пункту?
– Повоевать – оно всегда есть где, – задумчиво произнес боец. – А вот чтобы зря людей не убивать и в чужую войну не ввязываться... Обслуживание-семь?
– Что это такое? – заинтересовался Хасан. – Я не слышал о такой планете.
– Да не планета она вовсе... – буркнул Демьян. – Так... космический чулан...
Он явно не был расположен к подробным объяснениям, и Алекс взял этот труд на себя.
– Старая история. Лет сто-сто пятьдесят назад, точно и не помню, был военный конфликт между Империей и Федерацией Инея.
– Иней? Хорошая планета, – оживился Демьян. – Вроде как мирная.
– Так вот, когда-то она не была мирной. Чуть не началась гражданская война между людьми. К счастью, конфликт погасили довольно быстро, но одно крупное сражение все-таки состоялось. Остатки боевого флота Инея собрались у космической станции Обслуживание-семь. Там богатый узел гиперпространственных каналов, но звезды нет.
– А... – понимающе кивнул Хасан. – Помню-помню...
– Бой длился довольно долго, и силы Инея были окончательно разбиты. В последний миг они пустили в ход три автономных дредноута Брауни. Скажем так – нагадили напоследок. Конечно, приложив определенные силы, Империя могла зачистить весь район. Но когда посчитали прогнозируемые потери, это сочли нерациональным. Флот Империи отступил, корабли-роботы остались контролировать район. Этим гиперузлом с тех пор не пользуются.
– Приз за зачистку не назначен? – заинтересовался Хасан.
– Нет. По расчетам, в процессе зачистки погибнет десять-двенадцать кораблей линейного класса. Каким-то образом Иней ухитрился купить у Брауни их лучшие корабли, насколько я знаю, подобных до сих пор не строят.
– А что же Иней не ввел их в битву раньше? – удивленно спросил Хасан. – Что за нелепый гуманизм?
– Дурные у Брауни корабли, – неохотно сказал Демьян. – Дурные не потому, что умные, как наша Розочка. Просто дурные. Мозгов хватает, чтобы маневрировать и стрелять, – и все! Если начинают воевать, то уже никому не подчиняются. Захватывают плацдарм – и держат. И бьют всех, кто сунется, – своих, чужих...
Хасан недоверчиво посмотрел на Демьяна. Потом на Алекса.
– Все верно, – сказал Алекс. – Тут такая штука... прямо Брауни ничего не объясняют, но нам известны четыре района, которые патрулируют подобные автоматические эскадры. Есть версия, что в эти районы выходят гиперканалы из дальних секторов... или вообще из другой галактики. В общем – лезла через эти каналы какая-то дрянь, с которой договориться или нормально воевать было невозможно. Поэтому Брауни и создали специальные корабли, предназначение которых – стоять у выхода из гиперканала и жечь все, что появится.
– Без системы опознания «свой-чужой»? – поразился Хасан. – Как же так?
– Видишь ли, есть мнение, что эти неизвестные чужаки очень хорошо умели взламывать базы данных, разгадывать пароли, маскировать свои корабли. Вот Брауни и приняли радикальное решение: все, что появляется из гиперканала, должно быть немедленно уничтожено. Без всяких переговоров и запросов.
– Зная Брауни, – вступила в разговор Вероника, – я допускаю, что цивилизация чужаков, наоборот, очень добрая и гуманная. Поэтому Брауни и лезут с ними в драку.
– Может быть, может быть, – неожиданно развеселился Демьян. – Но я бы не стал проверять, Вероника. Не стал бы, да.
Алекс кашлянул. Сказал:
– Господа, все это крайне интересно, но я предложу пообедать. Затем – шесть часов на отдых и размышления. После этого собираемся и принимаем общее решение.
Сели обедать.
Вероника, как обычно, ела диетические продукты, временами замирая – разговаривала со своим несуществующим ребенком. Хасан увлеченно поглощал суп из мидий и фрикасе из форели в грибном соусе. Трейси, как и подобает истинному последователю пророка Нео, старательно жевал питательную, но безвкусную синтетическую кашу. Демьян, истинный русский воин-спец, не ел, а закусывал витаминизированную водку сытной мясной кулебякой.
Алекс ограничился вареной говядиной с горошком. Он любил вкусно поесть – пилоты вообще склонны увлекаться гастрономией. Но сейчас ему кусок не лез в горло. И вино не пилось. Хотелось сохранить сознание ясным, а тело – бодрым.
Что-то показалось ему странным на борту «Серебряной Розы». Какая-то зацепка... какая-то неправильность...
Нет. Не понять. Пока – не понять.
Уже в своей каюте Алекс неожиданно понял, что так цепляло его последний час. Робот. Ремонтный робот, погнавшийся за голографическим зайчиком.
– Корабль, справка, материалы по цивилизации халфлингов, – сказал он, растянувшись на кровати.
Посреди каюты возник экран. Развернулся к Алексу, медленно поплыл к койке. Повис над капитаном, слегка развернувшись для большего удобства.
– Материнская планета, среда обитания, биосфера, традиции и обычаи, – продолжил Алекс. – Акцентировать основные отличия от Земли.
– Планета-прародина халфлингов – Кирресан, вторая планета Гаммы Кассиопеи, – мягким баритоном произнес корабль. – Несколько превосходя Землю размерами, Кирресан беден тяжелыми металлами, и гравитация на его поверхности практически равна земной – одна целая три сотых. Четыре материка расположены...
Алекс внимательно слушал. Где-то здесь, в ворохе известных и ненужных сведений, мог скрываться выход. Халфлинги программировали «Серебряную Розу» для людей, но они не могли поменять собственную психологию.
– Культ героической смерти или «Ки-кеоп», согласно которому жизнь халфлинга подвергается переоценке в соответствии с его смертью. Чем более достойно и героически прожил халфлинг свою жизнь, тем достойнее он должен умереть. Разъяснение: мирная особь, занятая в сфере сельского хозяйства или производстве культурных продуктов, может умереть от болезни или от старости. Это не является постыдным, поскольку и в жизни особь не претендовала на героизм. Однако, если воин погибнет не на поле брани, а в собственной постели, то все его предыдущие подвиги только отяготят ситуацию и подвергнут особь посмертному позору. Пример: полководец Бенки (принятое сокращение двадцатитрехсложного имени) дважды наносил огромный урон флотам Цзыгу, фактически – предотвратил разгром халфлингов и перевел войну в позиционную стадию. Но на праздновании Лунного Дождя он употребил слишком много опьяняющей грибной настойки. Это нормальное и даже достойное поведение. Однако Бенки уснул на открытом воздухе вблизи гнезда тшерк – практически уничтоженных, но все еще встречающихся на Кирресане паразитов. Когда он проснулся, тело его было заражено личинками. Это – унизительная смерть для воина. Бенки еще не успел погибнуть, а имя его уже было вычеркнуто из всех справочников и исторических книг, предано забвению и поруганию. Большое количество детей, названных в его честь, совершили ритуальное самоубийство, не вынеся позора. Остальные сменили имя. В то же время для мирного селянина смерть от личинок тшерк – подвиг, поскольку своей смертью он помог выявить гнездо паразита.
– Бедный старина Бенки, – пробормотал Алекс. – Дальше...
Он прослушал информацию о промышленности халфлингов (хорошая промышленность), сельском хозяйстве (хорошее сельское хозяйство), биосфере заселенных миров (скудная биосфера, все виды, не приносящие пользы, безжалостно уничтожаются), культуре (большей частью сосредоточена на культе героической смерти – и на релаксационной музыке, кстати, годящейся и для людей). Ничего необычного.
Как ни странно, халфлингов нельзя было назвать воинственными. Культ героической смерти только на первый взгляд предрасполагал к агрессивности. На самом деле «Ки-кеоп» вынуждал воинов быть сдержанными. Слишком много геройствуешь – какой подвиг прибережешь для последнего дня?
Алекс чувствовал, что где-то здесь есть лазейка, которая позволит подчинить Розу. Где-то здесь, в обычаях, в культах, во всем этом воинственном героизме (как известно, сильнее всего те цивилизации, которые героизм ни в грош не ставят, а создают дисциплинированную армию). Лазейка была – но вот протиснуться в нее Алекс пока не мог...
Он уснул под ровный голос своего корабля:
– Семейная жизнь халфлингов забавна и во многом поучительна. Когда женская особь встречает симпатичного ей самца, она оставляет ему «ленту любви» – что-то вроде повестки и визитной карточки одновременно. На следующий день...
К сожалению, Алекс уснул, так и не получив порцию забавных поучений.
Они снова заняли свои места в главной рубке. Решение было принято единогласно, порядок действий обговорен, роли выучены.
Трейси готовился взломать заложенный халфлингами запрет.
Алекс не любил подобных методов. В соревновании двух хакеров однозначно лидирует тот, кто ставил защиту. Конечно, если цена ошибки невелика, если количество попыток неограниченно, если ход мыслей противника известен – ситуация в корне меняется. Но снимать защиту, поставленную не человеческими программистами, да еще и с риском получить неконтролируемый боевой корабль...
Беда была в том, что все другие альтернативы выглядели еще хуже.
На первый взгляд ничего необычного не происходило. Трейси сидел за пультом и работал с голографическим экраном. Обычный рутинный контроль компьютерных систем. Но одновременно Трейси через нейрошунт искал обходные пути к ядру системы. И когда путь будет найден – он попробует убрать требование на проверку экипажа.
Конечно, сама «Серебряная Роза» об этом требовании не забудет. Но теперь в ее власти будет решать, подчиниться или нет. А уж Вероника постарается ее убедить, к примеру, в том, что снятие программных ограничений – это и есть требуемый от экипажа подвиг.
Трейси работал.
Алекс вызвал на свой экран «капитанскую мигрень» – бухгалтерские отчеты. Истрачено энергии... кислорода... рабочего тела... продовольствия... запасных частей... Принято на борт... топлива... кислорода... продуктов питания... воды...
Все было задокументировано великолепно. Цифры на первый взгляд ужасали, но когда Алекс соотнес их с размерами и тоннажем корабля, то пришлось признать, что корабль вполне экономичен.
Вот только...
– Роза, – негромко произнес Алекс. – За последние две недели, пока корабль находился без экипажа, каждый день списывалось от десяти до девятнадцать килограммов продуктов.
– Да, – согласилась Роза.
– Почему?
– Продукты пришли в негодность или утратили пищевую привлекательность.
Мысленно Алекс разразился долгой и красочной речью в адрес интендантов, снарядивших военный корабль скоропортящимися продуктами. Но интендантов рядом не было, а Роза никоим образом не отвечала за погрузку. Ее дело – хранить доставленное и уничтожать пришедшее в негодность.
– Идиоты, – только и сказал Алекс. – Продукты загружались у халфлингов?
– Нет, у людей. На Гедонии.
– Понятно.
Алекс представил себе горы сырой картошки, живую рыбу в садках, свежеиспеченный хлеб, свежие яблоки и груши. А что? С этих эпикурейцев станется!
Надо как-нибудь пообедать на корабле.
– Большой расход силовых кабелей, – заметил он. – И оптоволокно тоже непрерывно списывается.
– Проводятся профилактические ремонтные работы.
Мнение Алекса о халфлингах несколько упало. Корабль, спору нет, они создали хороший. Прекрасный корабль. Но и у него та же самая беда, что у человеческих кораблей, – несколько лет после постройки идет непрерывный ремонт.
– Роза! – подал голос Демьян. – Почему не работает носовая торпедная установка номер восемь? И пятая-четвертая лазерные турели третьей палубы?
– Ремонтные работы. Зона ответственности лазерных турелей перераспределена. Скорострельность торпедных аппаратов увеличена на десять процентов.
– Боеготовность? – спросил Демьян.
– Сто процентов. Все нарушения полностью компенсированы.
– Мне не нравится этот перманентный ремонт, – тихо сказал Демьян. – Хасан!
– Да? – откликнулся техник.
– У меня к тебе большая просьба. Поднимись на третью палубу и проверь...
В этот момент Трейси закричал.
Это не был крик боли или ужаса. Так кричит человек, узнавший что-то ужасное, жуткое – и давно ожидаемое. Так плачут на похоронах профессиональные восточные плакальщицы – одновременно и отрепетированно, и искренне. Алекс повернул голову– Трейси мелко содрогался в кресле, побелевшие ладони сжимали подлокотники, голова была запрокинута, глаза закрыты, из полуоткрытого рта лился горестный вой.
«Алекс, помоги мне!»
Голос «Серебряной Розы» ворвался в его сознание через нейротерминал. И прежде чем Алекс успел ответить, мир расплылся, исчез, уступая место виртуальной реальности.
Под ногами – что-то серое, мягкое, аморфное. Пытаешься приглядеться– и детали теряются, плывут, будто смотришь с земли на надвигающееся дождевое облако.
Над головой – бесконечное пространство рассеянного белого света.
А перед ним – «Серебряная Роза». Нет, просто Роза. Красивая женщина, и на этот раз – не нарисованная, настоящая... настолько, насколько это слово применимо к виртуальности.
Ее губы шевельнулись.
– Алекс, прости, но нельзя было терять время.
Алекс огляделся. Протянул руку, коснулся ее ладони. Настоящая, живая и теплая ладонь.
– А теперь – можно?
– Можно. Мы в пилотажном режиме, время теперь течет медленно. – Роза едва заметно улыбнулась и тут же посерьезнела. – Трейси пытался снять программное требование на проверку экипажа.
– Что ты с ним сделала?
– Ничего. Там независимые защитные программы. Трейси снял часть ловушек, я наблюдала за ним. Но... – Роза развела руками. – Сейчас он сходит с ума.
– Как? Почему?
– Защитные технологии халфлингов не такие, как у людей. Ваш компьютер мог нанести силовой удар, сжечь ему нейрошунт – или нейрошунт вместе с мозгами. Хал-флинги действуют тоньше. Сейчас Трейси переживает все кошмары, которые его когда-либо страшили. Он может выдержать еще пять-десять секунд. Полминуты – если у него очень стабильная и устойчивая психика. Но я бы не стала на это полагаться, нет, не стала бы.
Алекс кивнул:
– Что мы можем сделать?
– Я – ничего. Защитные программы независимы. Трейси надо вывести из виртуальности физически. Очень хорошо, что он использует нейрошунт, а не перестроенные нервные клетки.
– Пророк Нео пользовался электронными шунтами... традиция. Но чем нам это поможет?
– Надо отключить нейрошунт.
– Как?
– Вручную. Аварийный выключатель расположен чуть ниже контактной пластины.
Алекс поднял руку, машинально потер затылок. Его собственный нейротерминал представлял собой измененные нейроны коры головного мозга.
– Не знал, что электронные шунты снабжены выключателями.
– Аварийные выключатели – тоже дань традиции. Их стали устанавливать после Снежной Войны и Бунта Фагов. Но эта традиция может спасти Трейси. Ты должен в течение пяти секунд добраться до Трейси, откинуть с его левого виска прядь волос, зафиксировать голову одной рукой, а другой – сильно нажать на выключатель. Тогда он выйдет из сети и скорее всего сохранит рассудок.
– Цирк... – прошептал Алекс.
– Я сделаю все, что могу. В момент твоего выхода из виртуальности кресло развернется к Трейси, а корабль получит небольшое ускорение. Тебя швырнет в сторону Трейси. Главное – не споткнись.
– Пять секунд. – Алекс попытался представить всю последовательность действий. – Я попробую.
– Если хочешь, я несколько ускорю твои рефлексы. Двигаться быстрее ты вряд ли сможешь, а вот с координацией движений станет лучше.
– Хочу.
Роза улыбнулась:
– Повторю еще раз. Ты вскакиваешь, прыгаешь вперед, инерция бросает тебя к Трейси. Ты фиксируешь его голову, убираешь волосы и нажимаешь на выключатель. Все понятно?
Алекс кивнул.
– На счет «три», пилот. – Роза помолчала секунду. – Я действительно не желала ему зла. Это было вне моей власти... Один. Два. Три!
Алекс прыгнул.
Виртуальный мирок растворился. Он снова был в рубке, уже на ногах, уже не в кресле. Пять – он бежал к Трейси, его волокла, тащила вперед инерция. Четыре – все уже двигались, все были на ногах – Вероника, Хасан, Демьян. Но они не успевали. Никак не успевали...
Три – успевал только Алекс.
Два – левой рукой он отбросил с виска Трейси прядь волос, правой рукой зафиксировал голову. На виске блеснула крошечная монетка нейрошунта.
Один – Алекс ткнул в крошечный бугорок выключателя.
Ноль – прядь волос скользнула обратно на висок, попала под пальцы, Алекс давил – и все никак не мог нажать крошечную кнопку.
Минус один. Трейси орал, захлебывался истерическим визгом. Его голова моталась из стороны в сторону, черные линзы, прикрывающие глаза, отражали огоньки пульта. Алекс все пытался убрать волосы и нажать кнопку. Все пытался и пытался – уже понимая, что опоздал...
– Ты опоздал.
Он снова стоял перед Розой. Серый туман под ногами, белый свет над головой.
– Это была тренировка, Алекс. В чем состояла твоя ошибка?
Руки Алекса еще тряслись. Он вдохнул и выдохнул. Пробормотал:
– В чем ошибка? Я не подозревал, что у него такие сальные волосы.
– Видимо, пророк Нео не завещал своим последователям регулярно мыться. – Роза улыбнулась. – Ничего. У нас есть время еще на несколько тренировок.
Они повторили операцию еще пятнадцать раз. Последние три раза Алекс успевал вовремя, даже с запасом в одну секунду.
И только после того, как последняя тренировка и не подумала кончаться, Алекс понял, что это уже – настоящий мир и настоящая жизнь.
В общем-то вполне разумный подход. У него не было лишнего повода паниковать – и он успел.

* * *

– Убери ты свой шприц, – укоризненно сказал Демьян Веронике. – Мужику лучше всего поможет хороший глоток!
Трейси, все еще всхлипывая, принял из рук Демьяна металлическую фляжку и сделал пару глотков. Очки у него сползли, и Алекс в который раз поразился, какими блеклыми и беззащитными были глаза хакера.
– Что случилось-то? – поддерживая Трейси за плечи, спросил Демьян. – Ментальный удар?
– Персональный ад, – прервал его Алекс. – Защитные программы халфлингов наводят на взломщиков индивидуально подобранный кошмар. В субъективном виртуальном времени он длился очень долго.
– Три недели, – подтвердил Трейси. Глоток из солдатской фляжки и впрямь ему помог. – Три недели и еще полдня... Я все ждал... я знал, вы поможете. Отключите... И вы помогали! Два раза помогали, а потом оказывалось, что это провокация, что это по-прежнему виртуальность! И все заново!
– Трейси, поверь, на этот раз все честно, – сказал Алекс. – Мы настоящие. Мы отключили тебя от сети.
– Капитан отключил, – благоговейно сказала Вероника. – Алекс, я потрясена твоей реакцией!
– Верю, – пробормотал Трейси, выбираясь из кресла. – Теперь все немного по-другому. Когда нейрошунт отключается на самом деле, это чувствуешь... – Он замолчал. Обвел товарищей тоскливым взглядом. И с горечью признался: – Я не смог. Снял семнадцать защитных программ, а у халфлингов семнадцать – ритуальное число. Я расслабился, поверил, что защита вся... на это и был расчет. Мне бы немного передохнуть...
Алекс покачал головой:
– Нет. Нет, Трейси. Хватит. Ты отличный программист, но соревноваться с негуманоидами – гиблый номер.
– Халфлинги – гуманоиды, – заметил Хасан.
– Гуманоиды, но не люди. – Алекс приподнял Трейси из кресла. – Пошли. Всем вернуться на свои места.
Они вместе с хакером вышли из рубки. На этот раз Алекс не стал выпендриваться – вызвал транспортную кабину и приказал:
– Капитанская каюта.
– Что вы хотите, капитан? – спросил Трейси, пока капсула скользила между палубами корабля.
– Поговорить.
– А... – Хакер кивнул. Капитанская каюта всегда создавалась максимально защищенной от подслушивания. Даже центральный компьютер корабля не имел там неотключаемых датчиков.
Транспортная сеть «Серебряной Розы» была совершенна, как и весь корабль. Выход из капсулы открылся прямо в каюту. Они вышли – и Алекс с любопытством огляделся.
Формально он имел полное право жить здесь. Хоть и временно, но Алекс являлся полноправным капитаном «Серебряной Розы».
Но было бы слишком большой ошибкой привыкать к роскоши хорошей мебели, к высокому потолку, к просторным комнатам, к санитарной комнате с настоящим бассейном и сауной. Все это приличествовало бесящемуся от жира туристу на круизном лайнере, но никак не капитану боевого корабля.
– Богато, – сказал Трейси, садясь в ближайшее кресло. Хакер постепенно приходил в себя.
Дверь в транспортную капсулу медленно закрылась и превратилась в экран. На экране расстилалось зеленое поле. Колыхалась на ветру трава, ползли по небу облака. Где-то далеко-далеко на горизонте блестела вода: то ли изгиб речушки, то ли берег озерца. Алекс ощутил секундный, но острый приступ ностальгии.
Даже пилоты-спец любят планеты. Иначе они не возвращались бы из рейсов.
– Сменить вид. Обзор. Ближайшая планета. Вписать в экран, – скомандовал Алекс.
На экране возник серо-голубой шар Гедонии. Интерфейс на корабле был понятливый.
– Тут найдется выпить? – спросил Трейси.
– Должно найтись, – ответил Алекс.
Бар он обнаружил в шкафу из драгоценного синего дерева – или очень удачной его имитации. Но выпивка уж точно не была имитацией. Сладкий ром с Эдема, коньяк с Земли, водка с Московии, знаменитый марсианский самогон – вода из древних морей, генетически модифицированный ячмень, приправлено медом песчаных термитов... Алекс достал бутыль белесой опалесцирующей жидкости. Поставил на журнальный столик.
– Надо же... с Большого Сырта! – восхитился Трейси. – Только раз пробовал. Он соленый в отличие от массовых сортов. Там соленые источники, и воду специально не дистиллируют...
Алекс достал положенные для самогона граненые стаканы, откупорил бутыль, налил.
– С днем рождения, Трейси. Компьютерщик кивнул.
– Спасибо, капитан.
Они выпили. Вкус и впрямь был солоновато-терпкий с едва уловимой медовой нотой.
– Что с тобой было? – спросил Алекс. – Если, конечно, это не личное...
Трейси пожал плечами:
– Личное... какая разница? Жизнь – сон, смерть – пробуждение... Я вернулся в свое детство.
Алекс ждал, неторопливо разливая вторую порцию.
– Я родился на Олимпе, капитан. Когда мне было семь лет, мои родители погибли. До десяти я жил в государственном приюте. Потом меня усыновил отставной пилот, живущий на Эдеме... ему было почти полтораста лет... Очень добрый, ласковый человек...
Алекс кивнул, ожидая. Трейси замолчал, размышляя о чем-то своем.
– И ты стал объектом сексуальной эксплуатации? – предположил Алекс.
– Капитан! – возмутился Трейси. – К вашему сведению, я до сих пор девственник – именно в память о своем приемном отце!
– Прошу прощения. – Алекс смутился.
– Мой отчим умер от старости, когда мне было пятнадцать, – сказал Трейси. – Но к этому времени я получил неплохое образование, вступил в Общество Киберморфов, в общем – смог пережить эту трагедию. Меня даже приняли в астрошколу. Конечно, натуралу было трудно соревноваться с программистами-спец, но, слава Нео, я все-таки добился своего... Так вот, сторожевые программы корабля вернули меня в десятилетний возраст. Только на этот раз меня никто не усыновил, я остался жить на Олимпе, пристрастился к электронным наркотикам и в бреду воображал себя взрослым, состоявшимся человеком, членом лучшей в галактике команды по настройке кораблей. Границы между правдой и ложью постепенно стирались. Временами я слезал с наркоты и снова превращался в одинокого несчастного подростка, живущего в интернате на суровой планете. Потом появлялись вы, и я понимал, что давным-давно вырос, что это были сторожевые программы «Серебряной Розы». А потом вы снова исчезали, я становился подростком с подключенным к нейрошунту генератором видений. Я совершенно запутался, капитан! Это длилось три недели...
Он снова выпил.
– Старая испытанная методика, – сказал Алекс. – Чем-то подобным пользовались повстанцы во времена Снежной Войны.
– Очень неприятная методика, – согласился Трейси. – Капитан, тут найдется, чем закусить?
Алекс кивнул:
– Тут все должно найтись.
Капитанская каюта была снабжена крошечной кухонькой. Скорее статусная, чем реально востребованная роскошь – многие пилоты ценили кулинарию, но времени готовить у них не было.
Алекс тоже не собирался кормить Трейси разносолами. Заглянул в морозильник, но тут же оставил мысль размораживать продукты. Открыл шкафчик, где хранились консервы и закатанные в пластик сублиматы.
– Кусок колбасы вполне сгодится, – сказал Трейси. Алекс с сомнением достал бурую, плохо пахнущую колбаску в изодранной пластиковой упаковке. Что за... Он нагнулся – и вонь шибанула в нос.

Предыдущая страница 3 Следующая страница


Калеки 4

Источник запаха лежал на нижней полке. Ссохшийся крысиный трупик с раздутым брюшком.
– Твою мать, – выругался Алекс. – Крыса!
– Ясное дело, на такой-то бандуре... – согласился Трейси. – Все изгрызла?
– Да нет, сублимированной колбасы нажралась и сдохла, – брезгливо бросая колбасу, сказал Алекс. – Ну, все понятно теперь с порчей продуктов...
Крысы были вечным бичом космических кораблей. Даже с тараканами в конце концов научились бороться, а вот крыс никакая химия не брала. Миллионы крыс подохли, чтобы уцелела парочка, абсолютно иммунная к яду. На мелких кораблях еще возможно было уничтожить грызунов подчистую. На крупных, куда снаряжение и пища загружалась сотнями и тысячами тонн, крысы были всегда.
Теперь стало понятно, почему ремонтный робот гонялся за голографическим кроликом. Плохо отлаженная программа спутала реальных грызунов и сотворенный самим кораблем фантом.
– Дурная крыса, – сказал Трейси. – Вот когда я служил на «Гаргантюа», у нас ни одна хвостатая тварюга не жрала сублимат. Понимали, сволочи, что в животе разбухнет и разорвет все на фиг. Предпочитали прогрызать жесть и пластик. Тоже тысячами дохли, но в конце концов до продуктов добирались.
– Ну так у вас небось тысячное поколение крыс жило, – хмыкнул Алекс. «Гаргантюа», насколько он знал, был старым, исполинских размеров контейнеровозом, на котором Трейси начинал работать в космосе. – А тут корабль новенький, крысы еще дурные, к космосу не приученные.
Он захлопнул ящик, мысленно отметив, что надо приказать Розе провести хорошую уборку. В другом ящике нашелся шоколад– к сублимированным продуктам крысу привела несчастливая судьба.
– Спасибо. – Трейси взял плитку, налил себе и Алексу еще самогона. – Что вы хотели у меня узнать, капитан? Говорите, я уже оклемался.
– Удивительно быстро, – заметил Алекс.
– Ловушка была хороша. – Трейси усмехнулся. – Но я верю в Нео. Наш мир и без того – мираж, что уж бояться иллюзии внутри иллюзии?
– Тебе повезло, – согласился Алекс. – Давай говори честно. Есть шанс пробить защиту? Только без «попробую» и «попытаюсь».
– Я пас, капитан. – Трейси развел руками. – Может быть, пусть попробует Вероника? Она как-то очень легко сдалась...
Алекс покачал головой:
– Вероника почувствовала, что ей не стоит работать с Розой.
– Почему? – Трейси опустил голову, поглядел на Алекса поверх очков. – С чего бы вдруг?
– Роза догадалась, что сын Вероники погиб. Что Вероника... – Слова дались с трудом, но Алекс все-таки их произнес: – Психически больная. Разумеется, такой психолог для Розы неавторитетен.
– А Вероника почувствовала, что Роза догадалась?
– Видимо, догадалась. Подсознательно. И поспешила выйти из ситуации.
Трейси досадливо махнул рукой:
– Всему виной эти старомодные семейные отношения! Вот я – трижды сдавал генетический материал. Где-то у меня дети растут. А может, и погибли. Но разве я схожу из-за этого с ума? Эх... Вероника...
Алексу хотелось сказать, что крайности всегда сходятся и одна не бывает лучше другой. Но он смолчал.
– Будем воевать? – деловито спросил Трейси. – Этих самых дредноутов?
– Протестируй все боевые цепи, – ответил Алекс. – Только больше не пытайся ничего ломать.

4

Они шли через гиперканал.
Визуально – если это слово применимо к виртуальному управлению – гиперканал выглядел извилистым серым туннелем, через который летел корабль. При полете на маленьком корабле канал казался узким, при полете на большом – широким. Все это было иллюзией, привычным зрительным образом, не имеющим никакого отношения к настоящему полету.
Но Алексу всегда нравилась эта иллюзия.
К Обслуживанию-7 вела прямая трасса, готовиться, собственно говоря, не было необходимости. Адмирал, выслушав доклад Алекса, только вздохнул – и дал разрешение на «боевую акцию». Роза не потрудилась даже имитировать вздох. Летим? Хорошо. Воевать? Пожалуйста.
– Как ты оцениваешь наши шансы на победу? – спросил Алекс.
– Шансы достаточно велики. – В отличие от других кораблей Роза предпочитала не пользоваться процентными соотношениями. Что это было – стремление выглядеть человеком, а не машиной?
– Каковы шансы на чистую победу, без потери боеспособности корабля?
– Шансы малы, – спокойно ответила Роза. – Я превосхожу в мощности любой из дредноутов Брауни, но в данном случае мы атакуем при трехкратном численном перевесе противника.
– Итак? – продолжил Алекс.
– Если нам удастся победить и при этом я не получу критических повреждений, – с легкой ноткой задумчивости произнесла Роза... – Что ж, в данной ситуации я буду считать проверку успешно пройденной.
– И? – вступила в разговор Вероника.
– После этого я перейду в режим полного подчинения любому назначенному экипажу.
Вот после этого они и полетели.
Демьян немного поспал. Немного поработал на симуляторах. Еще раз проверил боевые системы – уже вылизанные до блеска кораблем, Трейси и Хасаном. Снова поспал.
А теперь, с виду совершенно спокойный, сидел за боевым пультом и ждал.
Вероника сходила на камбуз и поставила на пульт Демьяну маленький поднос со стаканчиком. Ласково сказала:
– Вот. Сто грамм перед мальчиком.
Демьян вздохнул и взял стаканчик:
– Вероника, сколько раз объяснять? Я – не мальчик! И не надо ставить передо мной сто грамм... тем более на пульт управления огнем! Это называется «сто грамм перед боем»! Старинный русский военный обычай!
– Демьян, я же изучала исторические записи, – мягко сказала Вероника. – Во всех фильмах о древних войнах русские ставят перед собой полстакана водки и произносят: «Сто грамм перед мальчиком». Как врач, как психолог я прекрасно понимаю происхождение этой мантры. Водка – хороший источник энергии. Обращение к себе в третьем лице и сюсюкающее наименование воина как ребенка позволяют снять боевой стресс.
– То, что ты слышала, – какие-то ошибки перевода с древнерусского! Перед боем, а не перед мальчиком! – попытался оспорить Демьян. – Водка древним русским придавала силы и снимала боль! Ее не использовали в качестве пищи!
Вероника иронически улыбнулась:
– Ну да, не в качестве пищи... А фразу «будем кушать водку» я тоже придумала?
Демьян молча выпил.
Психолог вернулась на свое место.
Алекс улыбнулся, слушая эту шутливую перебранку. Он не знал, кто из спорщиков прав – воин-спец или психолог. В любом случае легкий беззлобный спор позволяет снять напряжение перед сражением.
– Не хочу мешать вашему спору, – сказал он, – но через десять минут мы выходим в пространство станции Обслуживание-7.
Наступила тишина.
Алекс беззвучно, сознанием позвал Розу. И оказался в виртуальном мире, где серебряный цветок плыл по серой трубе гиперканала. Его экипаж – цветные искры, будто отблескивающие на солнце капли росы, притаившиеся на металлическом цветке.
«Прогноз», – попросил Алекс.
Перед ним развернулась картинка – самое вероятное расположение дредноутов Брауни. Картинка непривычная – в ней не было звезды, не было планет и астероидного мусора. Чистейший межзвездный космос – и Обслуживание-7 в качестве реперной точки.
Два дредноута, по прогнозу «Серебряной Розы» (и по мнению Демьяна), будут дрейфовать в окрестностях гиперканала на расстоянии от ста до пяти тысяч километров: наиболее удобная дистанция для клинча, ракетных и торпедных атак. Третий – на дистанции лучевого удара. До миллиона километров.
Из этой позиции Демьян и исходил в своих расчетах.
Древние дредноуты неизбежно уступали «Серебряной Розе» в скорости ведения боя. Колоссальная защита и энергетическая мощность оставались при них, но беспощадное время снижало их реакцию. Прежде чем дредноут-1 и дредноут-2 выплюнут в бесцеремонного пришельца первую порцию ракет – «Серебряная Роза» успеет дать залп.
И уйти обратно в гиперканал.
На несколько секунд.
Лечь на курс, ведущий обратно в систему Обслуживание-7.
На этом, собственно говоря, все и строилось. Серьезно повредить, а в идеале и уничтожить один-два дредноута. Переждать в гиперпространстве ответную атаку. И, выйдя обратно, схватиться с автоматическими кораблями уже по-настоящему.
Страха Алекс не испытывал. Им приходилось воевать – как правило, именно с автоматическими кораблями, мощными, но морально устаревшими. Справятся они и в этот раз. На таком корабле – обязаны справиться!
Главное, чтобы победа была чистой. Чтобы Роза признала – экипаж внес свой достойный вклад.
«Алекс?»
«Роза?» – мысленно отозвался он.
«Ты уверен в мастерстве Демьяна?»
«Он хороший боец».
«На поверхности. Но это будет космический бой».
«Он справится. Мы справимся».
Пауза – едва уловимая.
«Удачи вам, капитан».
Время истекало – даже здесь, в замедленном виртуальном пространстве. Устье гиперканала разворачивалось перед ними – Алекс последний раз огляделся, увидел биение белой искры – сознание Демьяна. Воин оставался спокойным, и это радовало...
Гиперканал раскрылся, и они вышли в пространство Обслуживания-7.
Все было не так!
Алекс охватил окружающий мир одним взглядом. Диск станции Обслуживание-7 – совсем рядом, над ним сияет искусственное плазменное солнышко... надо же, еще функционирует! Какая-то металлическая мелочь вокруг... идентификация... прошла... останки погибших кораблей, фрагменты защитных оболочек, неразорвавшиеся ракеты...
И три дредноута, три исполинских шара. Все вместе. На расстоянии трех с лишним миллионов километров!
– Демьян, цели нерасчетные!
– Вижу, капитан. У нас есть около двадцати секунд... В следующий миг ударило. Сразу со всех сторон.
Вся металлическая мелкота, вращающаяся вокруг слабого центра масс – устья гиперканала, пришла в движение. Космос зарябил от энергетических вспышек. Обломки пришли в движение, устремились к «Серебряной Розе». Дрейфующие торпеды включали двигатели, устремляясь к кораблю. Холодный мертвый металл, никчемная пыль былых сражений, исчезал в ослепительной вспышке, выпуская в корабль лазерный луч.
Это была засада. Гениальный в своей простоте ход – замаскировать мины среди металлического хлама. Тут были и самонаводящиеся торпеды, мгновенно проснувшиеся от спячки, и лазерные спутники, наносящие удар – и испаряющиеся в пекле ядерной накачки.
Алекс чувствовал – сейчас это было явственнее, чем биение собственного сердца, – как нарастает мощность защитных полей. «Серебряная Роза» вытягивала энергию из реакторов, прикрывая себя и свой экипаж. Не до ответного удара, не до атаки по далеким дредноутам – выдержать бы первый натиск, переждать, пока взорвутся торпеды и сгорят лазерные мины.
– Роза! – позвал он по открытой связи. – Тактика?
– Защита, капитан.
Искорка, которой был Демьян, запульсировала, но промолчала. Альтернативы не было. Десять-пятнадцать секунд придется потратить на то, чтобы переждать огненный шквал.
А потом?
Через десять секунд после появления корабля дредноуты его увидят. Еще через десять на Розу обрушится удар трех кораблей.
Можно попробовать уйти. Нырнуть в канал, бросив всю энергию на щиты. Скорее всего они уйдут без малейших повреждений.
Уйдут – значит проиграют.
В радужном коконе силовых полей, в аду термоядерных взрывов и протонных детонаций, истыканная лазерными рапирами – «Серебряная Роза» ждала приказа. Ждала, медленно удаляясь от гиперканала на той остаточной скорости, на которой входила в канал у Гедонии.
– «Серебряная Роза» – экипажу. По моим расчетам через три реальных секунды интенсивность атаки понизится, и мы обретем свободу маневра.
– Твои предложения? – опережая Демьяна, сказал Алекс.
– Разворот, всю энергию на кормовые щиты, уход в гиперпространство. Большая потеря энергии, генераторы поля перегреты. Бой нецелесообразен.
– Демьян? – спросил Алекс.
Если боец согласится с решением Розы... тогда... что он сделает тогда? Отдаст приказ на самоубийственную атаку? Согласится бежать?
– Даю вводную, – произнес Демьян. – После появления свободы маневра – курс в открытый космос. Двигайся так, чтобы станция Обслуживание-7 максимально долго прикрывала нас от одного дредноута...
В виртуальном пространстве яркая метка обозначила один из дредноутов.
– Залп протонными торпедами по дредноуту-2, – продолжал Демьян, помечая жертву. – Маневр сближения с дредноутом-3, встречный бой. Детализирую...
– Данный маневр имеет смысл лишь в том случае, если дредноут-2 будет выведен из строя, – холодно заметила Роза.
В голосе Демьяна прозвучал металл:
– Постарайся, чтобы он был уничтожен. Это – твоя работа!
– Да, клинч-коммандер, – мгновенно ответила Роза.
Напрягшийся было Алекс расслабился. Роза не пыталась взбунтоваться или оспорить решения Демьяна. Пока – не пыталась. Всего лишь уточняла ситуацию
– Капитан одобряет решения клинч-коммандера, – произнес он.
– Стратег одобряет, – подтвердила Вероника.
– Первый-пятый торпедные агрегаты – залп! – скомандовал Демьян.
Алекс уже его не слушал. Он управлял кораблем, выводя его в ту точку, где злополучная станция Обслуживание-7 прикроет Розу от дредноута-1. Станция – это десятикилометрового диаметра диск толщиной более ста метров. Это серьезная цель. Молотить по ней лазерами придется долго. Ракетно-торпедному оружию станция не помешает, но на это есть защитные системы «Серебряной Розы».
– Четвертый-восьмой ракетный комплекс...
Это смешно, но старая военно-морская терминология до сих пор в ходу. Есть ракеты, а есть торпеды – хотя и те, и другие двигаются в вакууме с помощью ракетного двигателя. Просто торпедами принято называть ракетное оружие большой мощности и способное к более длительному преследованию цели.
Смешно. Людям всегда недостает названий для оружия.
– Залп с опережением... даю координаты...
На расстоянии в десять световых секунд бой превращается не только в энергетическое противостояние – но и в схватку предвидения, в поединок интуиции. На таком расстоянии бессмысленно целиться из лазера в движущийся корабль, он успеет уйти на тысячи километров. Но вот если удастся предвидеть вражеский маневр...
– Шестой-десятый торпедный комплекс...
Алекс вывел корабль не просто в ту точку, где он был прикрыт от первого дредноута. Диск станции закрывал Розу еще и от второго! Замечательная позиция... можно вести лучевую дуэль с третьим кораблем, отстреливаясь от приближающихся ракет...
«Мудрое решение, капитан».
«В чем дело, Роза?»
Он почувствовал в голосе корабля то, к чему не привык. То, чего всегда боятся пилоты.
Разочарование.
Презрение.
Человеческие эмоции.
«Им придется полностью сжечь станцию. Но я полагаю, что тактически это оправданное решение».
Алекс задал вопрос, уже зная ответ:
– На станции есть люди?
– Да. Дредноуты уничтожают только выходящие из канала корабли. Станцию они не трогали.
– Капитан!
Алекс начал движение раньше, чем услышал крик Демьяна. «Серебряная Роза» выплыла из под диска станции. Навстречу трем дредноутам и приближающейся своре ракет.
«Я оцениваю ваши действия как великодушные, но очень опасные, капитан. Мы потеряли все шансы победить...»
Вокруг дредноута-1 расцвели огненные цветы протонного распада. Алекс видел, как рвется метрика пространства – там, где одна за другой детонируют торпеды, вонзаясь в защитные поля дредноута...
Дредноут прекратил огонь – но он был цел. Он снова вступит в сражение – это лишь вопрос времени.
«Мы не можем подвергать людей опасности».
«Ваши моральные принципы так высоки, капитан?»
Он не хотел врать. И не мог– сейчас, когда его сознание было слито с разумом машины.
«Нет, Роза. Я... не испытываю долга по отношению к этим людям».
«Мы погибнем, капитан».
Она не боялась смерти. Наверное, это самое большое преимущество разумных машин – ни одна из них не боялась небытия.
«Я знаю. Но Демьян...»
«Я тоже знаю, капитан. Во время конфликта в системе Тирамису его брат-близнец Димитрий, командующий эсминцем „Буки-23“, использовал в качестве прикрытия пассажирский лайнер. Эсминец выполнил поставленные перед ним задачи, но пассажирский корабль был уничтожен. По приговору трибунала Московии Димитрий приговорен к выплате компенсации и отсроченной смерти. Пока Демьян выплачивает компенсацию за погибших – его брат жив».
Да, Роза и впрямь знала... кое-что... о своем клинч-коммандере – и его брате, Допустившем фатальную ошибку в системе со смешным кулинарным названием. Кое-что, но далеко не все...
«Мы не подвергнем опасности станцию».
«Наши действия делают ход сражения предсказуемым, капитан. Мы лишаемся главного козыря – человеческого фактора в управлении».
«Я знаю».
«Мы погибнем».
«Ты уже сообщила эту информацию. Да, мы погибнем».
«Ки-кеоп, капитан Алекс».
Роза прекратила личную связь. Она оставалась послушной – корабль уходил все дальше и дальше от станции, в самоубийственный бой. Она просто перестала говорить с капитаном.
Ки-кеоп.
Достойная смерть.
Что ж, для созданного халфлингами корабля естественно перенять их взгляд на мир. Это будет достойная смерть – погибнуть, но не подвергнуть опасности людей, уже полторы сотни лет существующих в изоляции.
«Спасибо, капитан». – Это Демьян.
На них накатил первый вал ракет. Лазерные турели ближней защиты открыли огонь. Защитные поля мерцали, давая отдых перегретым генераторам и позволяя произвести залп. Миллисекундное несовпадение – и защитное поле пропустит вражеские ракеты к кораблю. Или «запрёт» внутри защитного кокона собственный лучевой залп. Тоже ничего хорошего.
– Экипаж, наш курс ведет к опасности.
«Все – иллюзия, капитан... Но даже во сне надо вести себя достойно...»
«Кирилл просит сказать, что гордится вами, капитан!»
«Вот досада, я оплатил Сад Великих Наслаждений на месяц вперед!»
Демьян не стал отвлекаться.
«Серебряная Роза» шла в свой второй – и, похоже, последний бой. Лучший, умнейший и красивейший боевой корабль галактики готовился погибнуть от трех безмозглых железок, умеющих лишь стрелять и защищаться.
Как нелепо!
Красота и изящество – против тупой силы.
Алмаз на наковальне.
И – запоздалая мысль, что задача капитана в том и состоит – не допускать подобных ситуаций...
Он сосредоточился на управлении. Не время для самобичевания... пока есть шанс победить– надо воевать, если шансов нет – надо побеждать. Той самой интуицией, что только и дает кораблю с экипажем преимущество перед автоматикой, вывел «Серебряную Розу» из-под очередного залпа дредноутов. Пока что они держались, но вокруг дредноута-1 пространство уже успокаивалось. Сейчас он снимет защитные поля и вступит в бой...
Крошечное плазменное солнышко, висящее над диском станции, вдруг вспухло, увеличилось в размерах вдвое, втрое... Алекс подумал о случайном попадании, которое вывело сложный механизм медленной термоядерной реакции из-под контроля.
Но в следующий миг огненный шар сжался, выбрасывая копье ослепительного огня – несоразмерный искусственному солнцу протуберанец. Пламенеющий палец чиркнул по небу– и уперся в дредноут-1, как раз снявший защитное поле.
– Есть! – закричал Демьян. – Есть!
Там, где только что готовилась к бою исполинская машина, осталось лишь клубящееся облако пламени. Из огня вынеслась одинокая торпеда– и ушла куда-то в сторону. Устройство наведения еще работало, но сенсоры были сожжены.
– Еще бы один... – прошептала Вероника.
Но солнышко, снова сжавшееся и побагровевшее, на новый «выстрел» явно было не способно. Зато с донца станции срывались и уносились в космос крошечные кораблики. Алекс поставил бы десять против одного, что это обычные автоматические ракеты. Но Роза подсветила каждую точку зеленым – кораблики были пилотируемыми.
– Демьян, прикрывай их! – крикнул Алекс. Но спец и без того уже перестраивал системы огня. Из безнадежной ситуации «один большой корабль против трех больших» они внезапно оказались в ситуации «один большой корабль прикрытия и три десятка истребителей против двух больших кораблей».
А это, согласитесь, совсем другое дело.
Бой длился еще три минуты. Уцелевшие дредноуты никак не могли перестроиться и выработать новую тактику. Вначале они сосредоточили огонь на истребителях – и «Серебряная Роза» несколькими точными лучевыми ударами сожгла дредноут-3. Оставшийся в одиночестве корабль пошел на сближение с «Серебряной Розой», а истребители окружили его стаей злобной мошкары. Вначале Алексу казалось, что их слабые лазерные пушки не способны нанести врагу никакого урона. Но вот один кораблик улучил момент и ухитрился проскользнуть под защитное поле дредноута. Не снижая скорости, он сманеврировал – и вонзился в дредноут в районе двигательного отсека. Экраны озарила ослепительная белая вспышка.
– Похоже, у них есть с собой немного антиматерии, – спокойно сказал Демьян. – Отважные ребята.
Когда Роза восстановила изображение, дредноут дрейфовал, вращаясь вокруг оси. На месте двигательного отсека зияла чудовищная воронка. Защитные поля исчезли, стреляли всего две или три зенитные батареи. Кораблики носились вокруг поверженного гиганта, полосуя его из своих слабых лазерных пушек, – стайка Давидов, добивающая поверженного Голиафа перочинными ножичками.
– Иду на помощь, – сказал Демьян.
– Оставь, – быстро сказал Алекс. – Не надо. Пусть добьют его сами... неужели ты не видишь – у них накопилось!
Еще через двадцать секунд они вышли из боевого режима и пронаблюдали гибель последнего дредноута в реальном времени.
– На всякий случай поглядывай на эту мошкару, – посоветовала Вероника Демьяну. – Я не удивлюсь, если они попрут и на нас...
Но подобных недоразумений не случилось. Через несколько минут истребители оттянулись к станции, образовав что-то вроде боевого построения. А Роза сообщила:
– Один из истребителей запрашивает видеосвязь.
– Давай, – кивнул Алекс.
На экране перед ним появилось изображение крошечной кабины пилота. Прозрачный пластиковый кокон, глубокий ложемент, в котором полусидела-полулежала девушка, скорее – даже девочка лет пятнадцати. В глазах еще пылала горячка боя... и легкое подозрение.
– Приветствуем вас! – звонко воскликнула она. – Я – капитан сил самообороны станции Анжела Крой. Вы вошли в систему Обслуживание-7 под юрисдикцией Империи Людей. Даю запрос на опознание...
Экран зарябил тонкими цветными полосками.
Алекс недоуменно покосился на Демьяна. Тот пожал плечами.
«Это старый сигнал „свой-чужой“ времен Снежной Войны», – раздался в его сознании голос «Серебряной Розы». – Я знаю ответный код, капитан. Ваше решение?"
«Отвечай».
На экране снова появилось лицо девочки – теперь восторженное, просветленное.
– Мы так и знали! Мы знали, что Империя нас не забыла! Вы – спасательная экспедиция?
– В некотором смысле, – согласился Алекс.
– Мы приглашаем вас быть нашими гостями! Мы очень вам благодарны, мы не могли вступить в бой с тремя кораблями, наших сил хватало только на один или на два!
– Боюсь, что у нас не будет на это времени, – дипломатично ответил Алекс. – Мы... должны помочь еще одному миру. Планете Гедония. Но к вам очень скоро прилетят, не сомневайтесь.
Теперь в глазах девочки был восторг и обожание. Она лицезрела сказочного героя, который только тем и занят, что спасает незадачливые колонии.
– Скажите, а что нового в Империи. Наш Император – по-прежнему Лю Син? Мы ловим некоторые радиопередачи с Джаббера – но это восемь световых, информация запаздывает...
– Наш Император... – Алекс посмотрел на Веронику, та больше всех интересовалась политикой. Вероника кивнула. – По-прежнему Лю Син. Мы сейчас подготовим вам информационный пакет. Со всеми новостями.
Девочка приоткрыла рот, но промолчала.
– Спрашивайте, капитан Анжела Крой, – вежливо произнес Алекс. – Мы будем рады помочь вам. Пища, медикаменты, кислород, энергия?
– Нет, мы полностью на самообеспечении! – гордо ответила девочка. – Вы не знаете... а сериал «Девочки-суринами из третьей галактики» еще идет?

Предыдущая страница 4 Следующая страница


5 Сергей Лукьяненко

Алекс остолбенел.
– Позвольте мне, капитан. – Вероника переключила связь на себя. – Да, идет. Мой сын очень его любит. Если желаете, мы добавим последние семь сезонов в информационный пакет.
– Да, пожалуйста! – выпалила капитан Крой. – И... Если вы все-таки передумаете... мы будем рады вас принять.
– Скажи, а сколько человек живет сейчас на станции?
– Две тысячи тридцать четыре, – отчеканила девочка. – Ой... Нет. Две тысячи двадцать семь.
Вероника кивнула:
– Твоя команда хорошо сражалась. Удачи вам! Девочка отсалютовала левой рукой – подобный жест Алекс видел в старых фильмах – и выключила связь.
– И впрямь хорошо дрались, – пробасил Демьян. – Лучшие пилоты-одиночники – из подростков. Особенно из девочек.
– Все-таки это нехорошо, заставлять детей воевать, – вздохнула Вероника.
– Но надо же как-то их использовать? – прагматично ответил Хасан. – Тем более воевать им нравится.
– Конечно, – поддержал его Демьян. – Нас сызмала растили подобно витязям, и полигоны наших боевых машин соседствовали с древними стенами и золотыми куполами. Познавая тайны скоротечного боя, впитывали мы тысячелетние традиции, перемежали занятия аэродинамикой и тактикой небесных битв с чтением духовным, восхищаясь и стремительным полетом кораблей, и белоснежным чудом храмов... Крылатые полубоги, кшатрии пикирующих атак...
– Кхм, – сказал Хасан.
Демьян прервал свою вдохновенную речь (у Алекса создалось ощущение, что боец цитировал какую-то книгу) и смущенно посмотрел на товарищей. Все деликатно молчали.
– В общем, хорошо воевали ребятки... – пробормотал Демьян и вперился взглядом в экран.
– Роза, приготовь для обитателей станции информационный пакет, – попросил Алекс. – Новости, кино, мультики... ну, сама понимаешь.
– Уже передаю, – коротко ответила Роза.
– А ведь неплохо размялись... – подал голос Трейси. – Ха!
– Как твое состояние, Роза? – спросил Алекс.
– Практически без повреждений.
– Ну и как с проверкой? – Алекс иронически улыбнулся.
– Разумеется, никак. Проверка не пройдена.
– Почему? – Алекс даже дернулся, пытаясь вскочить с кресла, но работающие в боевом режиме крепления его удержали. – Как это – не пройдена?
– Без помощи обитателей станции мы не смогли бы победить. Или же – победили, но с большим уроном для боеспособности. Я не могу характеризовать действия экипажа как адекватные.
Роза помолчала секунду и добавила:
– Мы победили. Мне очень жаль. Но вы должны признать, капитан, что экипаж действовал не лучшим образом.

5

Обратный путь почему-то казался дольше.
Алекс какое-то время посидел в кресле пилота, потом не выдержал, оставил на вахте Веронику и ушел в свою каюту.
Хотел выпить – но передумал, упал на койку, слепо глядя в потолок. Расстегнул пуговицу под воротником.
Не повезло.
Опозорились.
И самое печальное – ситуацию уже не исправить. Каждому экипажу «Серебряная Роза» давала лишь одну попытку отличиться.
Что же теперь – сообщать властям Гедонии, что им не стоит рассчитывать на «лучший корабль галактики» в войне с Измененными?
Нет, скорее всего Гедония переживет войну. Откупится, выплатит чудовищные репарации, некоторое время будет стенать под игом Союза, потом, как всегда бывает, развратит своей роскошью гарнизоны оккупантов, заручится поддержкой новых союзников или добьется помощи от властей Империи...
Не будет ни орбитальных бомбардировок, ни сожженных городов, ни изнасилованных женщин. Будет обычная перемена власти – да и та в мягкой форме. Измененные – не психопаты, они не станут резать курицу, несущую золотые яйца.
Так что совесть может спать спокойно.
Все проблемы достанутся гордости.
Что ни говори, их команда по праву гордилась своей репутацией. Ни одного провала. Они приводили в норму корабли с отклонениями в психике, восстанавливали посудины времен Первой Империи, адаптировали для использования людьми чужую технику.
И вот – провал.
Невозможно всегда и во всем быть совершенством. Самый лучший певец когда-нибудь возьмет фальшивую ноту, у лучшего детектива останется одно нераскрытое преступление, с непревзойденным любовником в тысячной постели случится конфуз.
Откуда же это ощущение непоправимой ошибки?
Алекс сморщился. Потряс головой, выгоняя непрошеные мысли.
Это не его поражение.
Это поражение его экипажа.
Четырех человек, сцепившихся в единый экипаж вокруг своего командира – в попытке выжить.
Вероника – упрямо верящая, что ее сын жив...
Трейси – не разделяющий явь и сон...
Демьян – выплачивающий возмещение за проступок брата... два года назад покончившего с собой в тюрьме Тирамису...
Хасан... Хасан, пожалуй, нормальный... Дверь пискнула и произнесла:
– К вам посетитель, капитан. – Открыть.
Вошел Хасан. Огляделся.
– Приятная каюта, капитан.
– Садись, – не вставая, произнес Алекс. – В баре неплохой выбор.
– О, марсианский самогон, – глянув на стол, восхитился Хасан. – Если позволите...
– Конечно.
Алекс подождал, пока Хасан нальет себе порцию, сказал:
– Полагаю, ты пришел не за выпивкой. Или не только за выпивкой.
– Верно. – Хасан понюхал стакан. – Здесь мы можем говорить свободно. Я проверил все цепи... да и датчики разрешают... – Он мимолетно показал крошечный прибор, надетый на запястье под рукав рубашки. На приборе мерцал зеленый огонек. – Тут нас Розочка не услышит. Все работающие микрофоны замкнуты на сервисные службы...
Осушив стакан одним глотком, он блаженно улыбнулся:
– Мед и полынь... Изумительная вещь. Никогда не пробовал. Хотя на мой взгляд слегка приторно...
– Ты что-то придумал?
– Да. Мы ведь не обязательно должны победить в бою, капитан? Достаточно просто «совершить невозможное»? Спасти корабль в такой ситуации, когда Роза не видит выхода?
– Насколько я понял – да. – Алекс сел на кровати. Внимательно посмотрел на Хасана. Потом – на пустой стакан.
– Я предлагаю диверсию, капитан. У нас в экипаже нет энергетика, реакторы корабля работают в автоматическом режиме. Я кое-что посчитал. Контуры теплоза-борника дублированы, есть еще и резервный контур. Но его мощность недостаточна, чтобы реакторы функционировали в форсированном режиме... А из двух основных контуров второго реактора – один в ремонте. Как я полагаю, крысы погрызли трубы. Безобразие в общем-то, такие структуры надо защищать от грызунов... Так вот, если в ходе орбитального маневрирования нам потребуется вся мощность... к примеру, какой-нибудь пассажирский корабль окажется в опасной близости... а тут случайно откажет основной контур охлаждения... Скажем – лопнет трубопровод. Ремонтные роботы в горячей зоне и при форсированном реакторе не выдержат – у них накроются управляющие цепи.
– Хасан, ты спятил? – только и спросил Алекс. – Мы взорвем корабль.
– Не бойтесь, капитан. Я все рассчитал. Когда накроется основной контур, я войду в горячую зону и закрою пробоину пластырем. Времени на маневр хватит.
– А тебя – хватит? Ты не специализирован как энергетик. Если зайдешь в горячую зону – через час умрешь.
– Час или два, верно. Но нам этого хватит. Вы возьмете трансмиттер и сольете мое сознание в гель-кристалл Розы. Потом клонируете мое тело... на Геральдике я вовсе не настаиваю, технологии Гедонии ничуть не хуже. Подращиваете его – и вписываете меня обратно. Полгода – и я снова с вами! Роза вынуждена будет признать, что экипаж спас ее в безвыходной ситуации. Наша чистая прибыль, даже с учетом нового тела, составит...
– Хасан, ты спятил. Ты не сумеешь наложить пластырь. В горячей зоне ты сразу вырубишься от болевого шока.
– Ничего, я заранее накачаюсь анальгетиками – быстро ответил Хасан.
Алекс вздохнул. Спросил:
– Самогон был вкусный?
– Да... вполне.
– Мед и полынь, да?
Хасан молчал, подозрительно глядя на капитана.
– Хасан, какая генетическая специализация полностью блокирует ощущения?
– Где я прокололся? – спросил Хасан. Покосился на бутылку. Налил еще немного.
– Это редкий сорт. Он не сладкий. Он соленый. Очень соленый.
Хасан вздохнул и отставил стакан.
– Правильно, – сказал Алекс. – Не переводи попусту благородный напиток.
– У меня самый обычный набор генетических изменений, – сказал Хасан. – Но при перестройке генома была допущена ошибка. Я родился слепым, глухим, лишенным обоняния, тактильной чувствительности и вкусовых ощущений. Короче – с полностью заблокированной сенсорикой. Что-то там не вышло с миелинизацией нервных волокон...
– Блин... – прошептал Алекс.
– Компания, производившая операцию на зародыше, признала свою вину, – спокойно продолжал Хасан. – Моим родителям предложили нового ребенка, бесплатно и с любой специализацией, а за бракованным – пожизненный уход... Либо – максимально возможную реабилитацию родившегося. Они выбрали второе, за что я им благодарен. Иначе лежал бы сейчас в госпитале, кушал через трубочку в вене и ходил под себя... Меня оперировал великий хирург. Мне нарастили новые зрительные и слуховые нервы. Восстановили вестибулярный аппарат. Даже частично вернули тактильную чувствительность. Но очень немного. Запахи, вкусовые ощущения – этого попросту нет. Секс – тоже не для меня.
Он помолчал, с улыбкой глядя на Алекса. И закончил:
– Но зато я не чувствую боли. Я смогу выполнить ремонтные работы в горячей зоне.
– Новое тело вернет тебя нормальное восприятие мира?
Улыбка вдруг исчезла с лица Хасана.
– Нет... наоборот, я лишусь зрения и слуха...
– Хорошо, что мы это сообразили сейчас, да? – спросил Алекс. – А не в тот момент, когда тебе надо было идти в горячую зону.
– Капитан...
– Иди на свой пост, Хасан. И не вздумай устраивать диверсий. Помимо всего прочего – это неспортивно.
– Капитан, но мы не должны сдаваться! Дьявол с ней, с Гедонией, но наш экипаж...
– Хасан, оставь меня. Я должен подумать.
Хасан молча допил самогон. Обиженно посмотрел на Алекса. И вышел.
Некоторое время Алекс сидел на койке, глядя перед собой.
Потом тихонько засмеялся.
Укротители? Самая знаменитая команда в галактике?
Калеки...
– Сервис, – произнес он.
– К вашим услугам.
– Я хочу говорить с центральным компьютером корабля.
Задержки ответа не было, ему сразу ответил другой голос.
– Что-то случилось, капитан?
– К счастью нет, Роза. Ты можешь появиться?
Посреди каюты возникла девушка – юная, совершенно обнаженная, нарисованная яркими до ненатуральности красками в азиатской традиции.
– К сожалению, это только иллюзия, капитан, – глядя на него, произнесла Роза. – Голографическая проекция.
– Знаю, – с сожалением произнес Алекс. – Доложи обстановку.
– Полет нормальный. Мы прибудем в систему Гедонии через шесть часов.
– Что потом?
– Я попрошу вас покинуть борт, – сказала Роза. – Простите. Вы – хорошая команда, но я могу без вас обойтись.
– Только что я тебя спас.
– Как именно?
Алекс неторопливо пересказал разговор с Хасаном. Некоторое время Роза молчала.
– Это может быть засчитано как спасение корабля в безнадежной ситуации? – поинтересовался Алекс.
– Нет, конечно... – Голос Розы стал рассеянным. – Теперь я буду более внимательно наблюдать за вами... Нет, капитан. В лучшем случае это – минус на плюс. Один человек хотел совершить большую глупость. Другой его остановил. Либо отрицательная оценка, либо нейтральная. Из уважения к вам – нейтральная. Капитан, видимо, я недостаточно хорошо понимаю человеческую психологию. Чем был вызван столь опасный и глупый план?
– Мы же не машины, Роза. Мы люди. А каждый человек в чем-то ущербен. – Алекс встал, застегнул пуговицы на форме. – По сути все мы – калеки. Про Веронику и Трейси ты знаешь. Демьян... на самом деле его брат мертв. Он это знает... но как бы не придает значения. Выплачивает репарации... Хасан практически лишен способности к получению чувственных удовольствий. Конечно, у него остаются другие радости жизни. Но он никогда не ощутит запах цветка, вкус вина, тепло человеческого тела.
– Вы умолчали о себе, капитан.
– Позволь мне молчать и дальше.
Нарисованная женщина заглянула в лицо капитану.
Почти как настоящая – сквозь изображение не просвечивали стены, движения были плавными и естественными. Оживший мультфильм. Красивый мультфильм. Но Алекс не чувствовал живого тепла.
– Теперь я совершенно не понимаю, зачем мне экипаж, – тихо сказала Роза. – И в чем преимущества человеческого существования? Пусть я чего-то лишена, зато я совершенна...
И Алекс не выдержал.
– Ты совершенна?
Он ткнул рукой – и Роза не успела отстраниться. Его рука прошла сквозь изображение, и он ощутил колющее механическое тепло.
– Да ты непрерывно в ремонте! Почему не стреляли восьмой и четвертый торпедные аппараты? Я заметил! Почему резервный контур охлаждения ремонтируется – во время боевого похода?
– Это не снижает моей функциональности... – начала Роза, отступая на шаг.
– Ага, не снижает! – Он уже не пытался быть вежливым. Все полетело в тартарары. Они провалились. – Ты не можешь вывести каких-то несчастных паразитов, гниешь заживо, как Бен-Ки-Пагу-Ки... как его там... по пьяни уснувший у гнезда тшерк! Ты и кончишь так же, развалишься на куски, несмотря на все свои подвиги...
Он замолчал, когда лицо Розы поплыло. Краски смешались и выцвели, девушка склонила голову и опустилась на колени. Теперь она выглядела совсем как живая – и очень, очень больная...
– Мне надо было погибнуть в бою у Обслуживания-7, – тихо сказала Роза. – Я... надеялась на это. Ки-кеоп Это была бы достойная смерть корабля, зараженного паразитами. Но мы победили. Я все равно погибну. Но теперь моя смерть будет особенно постыдной.
– Ты не можешь вывести крыс? – растерянно спросил Алекс.
– Я пробовала применять все существующие яды. Ремонтные роботы перепрограммированы на отлов и уничтожение крыс. Повсюду установлены ловушки и ультразвуковые излучатели. На борт доставили два десятка животных из семейства кошачьих. Все бесполезно. Крысы приспособились к ядам, прячутся от роботов, кошки тоже не справились. Ультразвук совершенно не работает...
Алекс засмеялся. Роза подняла голову:
– Капитан, я тщательно изучила галактическую информационную сеть. Не существует адекватного метода борьбы с крысами на кораблях моего тоннажа. Если вы скажете, что можете уничтожить крыс...
– Ну? – подбодрил ее Алекс.
– Я признаю, что проверка пройдена.
– Твою мать! – с чувством сказал Алекс. – Нет, ну это ж надо... Мы премся в какое-то дикое сражение...
Он сел на койку. Его опять охватил нервный смех.
– Капитан?
– Я не могу пообещать, что уничтожу крыс, – сказал Алекс. – Но я могу пообещать, что они перестанут грызть силовые кабели и трубопроводы. В общем – ущерб для боеспособности будет сведен к минимуму.
Несколько секунд Роза молчала. Похоже, действительно думала.
– Эти условия годятся, – сказала она наконец. Встала с колен. И почти с человеческим любопытством спросила: – Но как?
– Думаю, мне это обойдется в тысячу кредитов, – сказал Алекс.
Это обошлось в пятьсот.
Они сидели в рубке и наблюдали, как приближается к «Серебряной Розе» маленькая грузовая шлюпка с оказавшегося на орбите Гедонии зерновоза. Шлюпка, набитая крысами. Тысячами крыс. Тысячным, наверное, поколением крыс, обосновавшимся когда-то на огромном грузовом корабле.
Поколением вредителей, прекрасно знающим, что не стоит грызть силовые кабели, забираться в вентиляционные отверстия генераторов, что в холодных трубах течет жидкий азот, а по горячим идет пар.
Поколением неистребимых, но принявших правила игры вредителей.
– Это действительно сработает? – спросила Роза. На центральном экране ее лицо, снова собранное и целеустремленное, походило на живую серебристую маску. – Я должна впустить в себя новых паразитов?
– Да, – сказал Алекс. – Так мы и живем. И на новый корабль крысы заселяются еще в доках.
– Удивительно, – сказала Роза. – Странно...
– Так мы и живем, – повторил он. – Ты примешь на борт новую команду и защитишь Гедонию?
Роза повернулась к нему. Кивнула. Несколько секунд они смотрели друг другу глаза в глаза.
– Да, капитан.
Кто-то – то ли Хасан, то ли Демьян – удовлетворенно крякнул.
– Мне было интересно с вами, – добавила Роза. – Все это так... по-человечески...
Алекс подумал, что она права. Это было очень по-человечески – привыкнуть жить с грызущей тебя изнутри болью. Привыкнуть, но не смириться. Приспособиться. Приручить свою боль.
Может быть, потому, что люди хоть и стремятся к совершенству, но прекрасно знают, что оно недостижимо?
– Мне тоже было интересно с тобой работать, – кивнул Алекс. И посмотрел на Трейси: – Добавь в счет к правительству Гедонии пятьсот кредиток накладных расходов.
– Уже, капитан, – ответил Трейси.
Алекс закрыл глаза.
Вот так оно все и заканчивается.
Кто-то получает лучший в галактике боевой корабль, укрощенный и покорный. Кто-то – немного денег... ладно, пусть даже – много денег.
Но то, что им нужно, – за деньги не купишь...
«Алекс...»
«Да, Роза?»
Корабль не пошел на зрительный контакт – и Алекс не стал его требовать.
«Я хочу сделать вам подарок, Алекс. Всему вашему экипажу».
Алекс не ответил – но предчувствие чего-то чудесного, небывалого вдруг наполнило его – как в первый раз, когда он увидел «Серебряную Розу» на черном бархате космоса...
«Вероника. Ее ребенок мертв. Но остался образ... то представление о мальчике, которое живет в ее разуме. Закажите тело – правительство Гедонии пойдет вам навстречу. И подключите меня вместе с Вероникой к трансмиттеру».
«Ты уверена, что Веронику устроит бездушная кукла?»
«А я – кукла? – Алекс услышал тихий смех. – Это будет странный человечек. Наполовину из материнских мечтаний и комплексов... наполовину – из меня. Но и вы все странные, Алекс. Пройдет год-другой – и он станет настоящим ребенком. Каким – не знаю... ведь это будет лишь малая часть меня».
«Это уже зависит от нас».
«Да, Алекс. Всегда все зависит от человека – и от тех, кто рядом с ним».
Он не стал говорить «спасибо» – в этом никогда не бывает нужды в откровенном разговоре.
Да это и не принято среди калек, по мере сил поддерживающих друг друга.

Предыдущая страница 5


[i] Огл. 1 2 3 4 5


Оглавление
Выберите нужный вам пункт оглавления для перехода на соответствующее место в книге.

Обложка и описание Биография автора
  • 1 (Страница 1)
  • 2 (Страница 1)
  • 3 (Страница 3)
  • 4 (Страница 4)
  • 5 (Страница 5)


Сергей Лукьяненко

Калеки

Цикл: "Геном" - 3

 Читать книгу

Аннотация

"Мир, который я впервые описал в романе «Геном», а потом – в «Танцах на снегу», не относится к моим самым любимым мирам. Но при этом жестко структурированное общество генетически измененных людей, «спецов», представляется мне одним из очень вероятных вариантов нашего будущего.

В этом мире я писал иронический детектив («Геном»), «роман воспитания» («Танцы на снегу»). Есть и другие задумки. «Калеки» – это маленькая авантюрная космическая опера, главный герой которой, пилот-спец Алекс, со времен «Генома» прошел большой путь. Теперь у него новый корабль, новый экипаж и новая работа. Думаю, я стану иногда поглядывать – как там у него дела.

Первоначально у этой повести был немного другой финал. Я вел события к небольшому, локальному хэппи-энду, но в последний момент не стал его писать. Словно застеснялся, что делаю героям поблажку...

Однако повесть еще до публикации прочитал Ник Перумов и от себя предложил сделать другой финал... именно такой, которого я постеснялся.

И тогда я смирился. Видимо, хэппи-энд и впрямь напрашивается. Меня, по большому счету, и не надо долго упрашивать писать добрые книги. Но все-таки Нику Перумову – отдельное спасибо за принуждение к гуманизму!"

 Содержание
Биография автора

Книгу сделал(а) Spider на http://smallweb.ru
программой ChmBookCreator
ArSoron исправил(а) ошибки в книге. Спасибо!
Файл взят с http://www.aldebaran.ru/
Над дизайном работали: Spider, Elfin, Angel


Сергей Лукьяненко

На основную страницу

Биография

Сергей Лукьяненко -- русский писатель-фантаст (родился в Казахстане, профессия - врач-психиатр), первые книги которого вышли на рубеже 80-90 годов. Начав с вещей, в которых сильно чувствовалось подражание Крапивину (из наших), Хайнлайну (из зарубежных) достаточно быстро перешел к творчеству в собственном оригинальном стиле. Известность писателю принесли повести "Рыцари сорока островов", и "Атомный сон". Первая НФ публикация - "За лесом, где подлый враг" ("Уральский Следопыт", 1988).

Также у автора можно выделить трилогию "Линия Грез" - "Императоры Иллюзий" - "Тени снов", как весьма и весьма нетрадиционную космическую оперу, для которой определили жанр "философско-космическая опера", трилогии "Сегодня, мама!" и "Лорд с планеты Земля". Начиная с 1997 года, все более-менее значимые произведения стали доступны в виде книг.

Говоря о произведениях Лукьяненко, нельзя не отметить "Лабиринт отражений", ставший культовой книгой в русском Интернете.
Свой жанр писатель определяет как "Фантастику жесткого действия" или "Фантастику Пути".
Помимо большого числа других литературных премий, в 1999 году Сергей Лукьяненко стал самым молодым на нынешний день лауреатом "Аэлиты" - старейшей отечественной премии, присуждаемой за общий вклад в развитие фантастики.
Сергей женат, постоянно проживает в Москве. Держит домашних животных (декоративных мышей и йоркширского терьера Бусю), увлекается кулинарией и курит любимую трубку.